Unreal Tournament 2003 Movie

Rate

Total votes: 4
60

This is a Quicktime movie that shows gameplay in multiplayer mode in Unreal Tournament 2003.

Add new comment

CAPTCHA
This question is for testing whether you are a human visitor and to prevent automated spam submissions.

Comments

Unreal Tournament 2003 Movie

It is sweet,is'nt it..I've been playing build 0927 from a leech site.It is a huge download=920meg.Also you need a fast system and a top end graphics board,or don't waist your time..Another great sequel from epic and digital extremes.......

Unreal Tournament 2003 Movie

I have downloaded the latest ut2003 demo (or beta, i dunno) but when I try to start, this message shows up: UT2003 Build [2002.05.31.18.31]OS: Windows 98 4.90 (Build: 73010104)CPU: GenuineIntel PentiumPro-class processor @ 616 MHz with 383MB RAMVideo: NVIDIA GeForce4 MX 420Assertion failed: InPos<=Size [File:....CoreIncFFileManagerWindows.h] [Line: 57]History: FArchiveFileReader::Seek <- ULinkerLoad::Seek <- LoadImportMap <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Entry) <- VerifyPackages <- UGameEngine::LoadMap <- UGameEngine::Init <- InitEngine------------------------------------does any1 know how to fix it?

Add new comment