Microsoft Lists Programs Incompatible With Vista SP1

Microsoft has released a list of programs that won't work with Windows Vista Service Pack 1.

"Service Pack 1 for Windows Vista is an important update for Windows Vista", said the official statement. "Windows Vista Service Pack 1 contains many security, reliability, and feature updates for Windows Vista. A program may experience a loss of functionality after you install Windows Vista SP1. However, most programs will continue to work as expected after you install Windows Vista SP1."

Programs that won't start after installing Service Pack 1 include BitDefender AV or Internet Security, Trend Micro Internet Security and Zone Alarm Security Suite. To read the full list, follow the link available in the Downloads tab.

Add new comment

CAPTCHA
This question is for testing whether you are a human visitor and to prevent automated spam submissions.

Comments

Add new comment