Elder Scrolls IV: Oblivion Construction Set 1.2

Rate

Total votes: 11
100

Version 1.2 of the TES construction set for Oblivion.

New Features
Spell checking functionality

Bug Fixes

The Construction Set now increments the version on plugins so that old Oblivion executables will not load a plugin saved with the new

Construction Set. The Oblivion executable must be 1.2 or higher to match the new Construction Set executable. Simply install the

latest Oblivion patch to get the latest executable.

Under File, there is an new option to Combine Loaded Plugins. When this is selected, the user is asked for a filename. Once a valid file is selected, all loaded data that came from a plugin is resaved as a part of the new file. In order to do this, any new objects

are given new IDs on entry into the new file. This means that if you have plugin A.esp and B.esp and C.esp loaded and save your game, and then merge those plugins into ABC.esp, you may have problems trying to load your save with ABC.esp.

Fixed a crash with DeleteAllCells option in the Heightmap Editor.

Fixed bug in Region Editor preventing cutting and pasting in object list.

Export functionality: Adding bExportPluginOnly=1 to General section in constructionset.ini lets you export only the data that is saved in the loaded plugin.

Fixed a bug where references generated by the Region Editor were incorrectly flagged as being owned by the user and not the region.

Add new comment

CAPTCHA
This question is for testing whether you are a human visitor and to prevent automated spam submissions.

Add new comment