Half-Life Dedicated Server 4.1.1.0 upgrade

Rate

Total votes: 70
20

This file will update your Half-Life Primary Server if you have version 4.1.0.9 or 4.1.1.0 installed. This new version of Server and Client will not be compatible with old versions of Half-Life.

Add new comment

I double dare you to fill this field!
Fill in the blank.

SHOW COMMENTS (2)

Add new comment