<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN"
"http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd"><!--[if IEMobile 7 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie iem7"> <![endif]-->
<!--[if lt IE 7]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie ie7 lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie ie8 lt-ie9"><![endif]-->
<!--[if IE 9 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js"><!--<![endif]-->
  <head profile="http://www.w3.org/1999/xhtml/vocab">

    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://megagames.com/sites/default/files/MG_favicon_0.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" href="/feeds/all/all" />
<meta name="description" content="&quot;The Other Side&quot; is a puzzle horror game, where you secretly drill through a reinforced metal wall using a janky drill. You have to repair and maintain the" />
<meta name="keywords" content="PC, Xbox One, Xbox Series X, PS4, PS5, Playstation, Nintendo, Gamecube, Gameboy Advance, Codes, Faqs, Cheats, News, Demos, Patches, Indie, Videos, Forums, Trailers, Reviews, Previews, Cracks, Forums, Trainers, Freegames, Fixes, DVD, No CD, MegaGames, MMOG, MMORPG" />

    <!-- Mobile viewport optimization h5bp.com/ad -->
    <!-- http://t.co/dKP3o1e -->
    <meta name="HandheldFriendly" content="True" />
    <meta name="MobileOptimized" content="320" />
    <meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0" />

    <!-- iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />

    <!-- Home screen icon  Mathias Bynens mathiasbynens.be/notes/touch-icons -->

    <!-- Mobile IE allows us to activate ClearType technology for smoothing fonts for easy reading -->
    <meta http-equiv="cleartype" content="on" />

        <!-- Always force the latest IE rendering engine (even in intranet) & Chrome Frame -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    
    <!-- Avoid blocking: http://www.phpied.com/conditional-comments-block-downloads/ -->
    <!--[if IE 6]><![endif]-->

    <title>Games: The Other Side | MegaGames</title>
    <link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qtli3uPM5QMZkTuI1XynMYNPqeE-0GU2PPHYmLb2eR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_D_5zevGbzMIphe728fL0aX59WFPIYeBwUGp52DS8o98.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_xV7aCZWYYDzLKq6OEKX1JZnwBQ1BImWBiRQFHBtLlMs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qc_Dh3q3md2-8iidTF2SQw2T2HpLIjsFndCDGvFq6KU.css" media="only screen and (min-width : 320px) and (max-width : 480px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qc_Dh3q3md2-8iidTF2SQw2T2HpLIjsFndCDGvFq6KU.css" media="only screen and (min-width : 480px) and (max-width: 768px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_yeuaS_WIoyHHw1T66Me9WHJlWbrRNZFGmYG4krEasDg.css" media="only screen and (min-width : 768px) and (max-width: 992px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_RlOZ_rN9RwIH9F3MaH4piwrB5sxIH7vn1cEskUrx3KQ.css" media="only screen and (min-width : 992px) and (max-width: 1382px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_-N2PT7HXMprbxQrcMfT060OQXgJUE6DvqslBcXTQQ_4.css" media="only screen and (min-width : 1382px) and (max-width: 9999px)" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/all/themes/zentropy_mg/css/ie/zentropy_mg-ielt9.css?rcveg3" media="screen" />
<![endif]-->

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/all/themes/zentropy_mg/css/ie/zentropy_mg-ielt8.css?rcveg3" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_8UqEu_kLTSjW6TOwGkv5D2qor5XuVOruwWlu5Kc39eo.css" media="only screen and (min-width : 320px) and (max-width : 480px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_dknjdclCQsFsvpIVwpRtZcW3gLPkg9S3q5YbvTz1U90.css" media="only screen and (min-width : 480px) and (max-width: 768px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (min-width : 768px) and (max-width: 992px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (min-width : 992px) and (max-width: 1382px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (min-width : 1382px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (-webkit-min-device-pixel-ratio : 1.5), only screen and (min-device-pixel-ratio : 1.5), only screen and (-o-min-device-pixel-ratio: 3/2), only screen and (min--moz-device-pixel-ratio: 1.5)" />
    <!--[if lt IE 9]><script src="/sites/all/themes/zentropy/js/opt/html5shiv.js"></script><![endif]-->    <!--[if lt IE 9]><script type="text/javascript" src="/sites/all/themes/zentropy/js/opt/respond.min.js"></script><![endif]-->
          <script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_65SYotOVPD-AmFPotxkGSbSHqEofLFWqc44T2D7D7ko.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_Q1bMuzT-B4lB47mTzh8QVdD2XQqbYiJLu-5DiFWpCT8.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_GRsNgezqxtpgULGh2mmkEy6UbdGLyTRVw4L69E1VQcU.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_SgNolIGzS72HF6EaDoETbAve-gYjkqDT4eh3Pt1svbs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"d3e108fa-ba81-4984-8b43-7313c61160ca","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_LluS9JM4ShpLvguWOVntXJVFJ2knsGtsvWMnRoJzYqc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2685318-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_CEjsD7qODMDQrX1ypTBjOBaofppGa0s-BC5evGn8QVs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript" defer="defer" src="https://www.google.com/recaptcha/api.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_oxTjdCKlSM_zdpc3P_vKZe8brwqhw9Tzvt8h0DdfKBc.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_hnOXDyO2JAmFVLoHXIuNRZEakHI7F5JlonDCfP3JXsg.js"></script>
<script type="text/javascript">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</script>
    
        <!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/sites/all/themes/zentropy/js/opt/selectivizr-min.js"></script><![endif]-->
  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-362210 node-type-game with-navigation with-subnav featured triptych page-other-side section-games" >

    
        <div id='top-of-page'>
    <div class="region region-top-of-page">
    <div id="block-megagames-megagames-page-ad" class="block-megagames-megagames-page-ad block block-megagames odd first last block-count-1 block-region-top-of-page block-megagames-page-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>
</div>

  <a href="#main-menu" class="element-invisible element-focusable">Skip to navigation</a>
<a href="#content" class="element-invisible element-focusable">Skip to main content</a>

<div id="page-wrapper" class="page-wrapper">
  <div id="page" class="page">

    <header id="header" class="header clearfix" role="banner">
      <div class='section clearfix'>
        <div id="logo-name-and-slogan">
          <a href="/" title="Home" rel="home" id="logo">
            <img src="https://megagames.com/sites/all/themes/zentropy_mg/logo.png" alt="Home" />
          </a>
        </div>
          <div class="region region-header">
    <nav id="block-menu-menu-top-menu" class="block-menu-menu-top-menu block block-menu odd first block-count-2 block-region-header block-menu-top-menu" role="navigation">

      
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-657 home"><a href="/" title="">Home</a></li>
<li class="leaf menu-depth-1 menu-item-660 contribute"><a href="https://megagames.com/node/add/game-content" title="">Contribute</a></li>
<li class="leaf menu-depth-1 menu-item-661 work-with-us"><a href="/work-us">Work with us</a></li>
<li class="leaf menu-depth-1 menu-item-659 advertise"><a href="/advertise-megagames" title="">Advertise</a></li>
<li class="last leaf menu-depth-1 menu-item-658 contact"><a href="/contact-us" title="">Contact</a></li>
</ul>  </div>

</nav>
<div class="boost-captcha-process-form"><div id="block-user-login" class="block-user-login block block-user even last block-count-3 block-region-header block-login" role="form">


<div  class="block-content">
  <form action="/games/other-side?destination=node/362210" method="post" id="user-login-form" accept-charset="UTF-8"><div><div id="toboggan-container" class="toboggan-container"><div id="toboggan-login-link-container" class="toboggan-login-link-container"><a href="/user/login?destination=node/362210" id="toboggan-login-link" class="toboggan-login-link">Log in/Register</a></div><div id="toboggan-login" class="user-login-block"><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>

    <div class='item-list'>
      <ul>
        <li class='first'><a href="/user/register">Create new account</a></li>
        <li class='last'><a href="/nojs/modal-form/user_pass?destination=node/362210" class="ctools-use-modal inline-edit ctools-modal-32af07ef5cffb4ebce863a21591147b0">Request new password</a></li>
      </ul>
    </div>
  <input type="hidden" name="form_build_id" value="form-GLFmE_qGFz-lg-xC3TcD14iSAVnQAO9fNXdDsAjDS6E" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name--2">user name </label>
 <input type="text" id="edit-user-name--2" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="form-submit" /></div></div></div></div></form></div><!-- /.content -->

</div> <!-- /.block --></div>  </div>
      </div>
    </header> <!-- /#header -->

    
          <div id="featured" class="featured clearfix">
          <div class="region region-featured">
    <div id="block-superfish-1" class="block-superfish-1 block block-superfish odd first block-count-4 block-region-featured block-1">


<div  class="block-content">
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-8 sf-parent-items-0 sf-single-items-8"><li id="menu-823241-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/game-content/news/all/all" class="sf-depth-1">News</a></li><li id="menu-823242-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/game-content/trainers/all/all" title="" class="sf-depth-1">Trainers</a></li><li id="menu-823243-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/game-content/fixes/all/all" title="" class="sf-depth-1">Fixes</a></li><li id="menu-823251-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/game-content/freeware/all/all" class="sf-depth-1">Freeware</a></li><li id="menu-823250-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/game-content/mods/all/all" class="sf-depth-1">Mods</a></li><li id="menu-823253-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/game-content/videos/all/all" class="sf-depth-1">Videos</a></li><li id="menu-823254-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/game-content/editorials/all/all" class="sf-depth-1">Editorials</a></li><li id="menu-880555-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/popular-rigs" title="" class="sf-depth-1">Rigs</a></li></ul></div><!-- /.content -->

</div> <!-- /.block --><div class="boost-captcha-process-form"><div id="block-search-form" class="block-search-form block block-search even last block-count-5 block-region-featured block-form" role="search">


<div  class="block-content">
  <form class="google-cse" action="/games/other-side" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-GEj3QSNV2zSLd5P4IkwAev87Qti14XGKv6Pvvcbak9c" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div><!-- /.content -->

</div> <!-- /.block --></div>  </div>
      </div> <!-- /#featured -->
    
    <div id="main-wrapper" class="main-wrapper" role="main">

      <div id="main" class="main clearfix">

        <div id="content" class="content content-main">

          <div class="content-inner">

            
              <div id="content-header" class="content-header">

                                  <div id="highlighted" class="highlighted">  <div class="region region-highlighted">
    <div id="block-megagames-megagames-header-mobile-ad" class="block-megagames-megagames-header-mobile-ad block block-megagames odd first last block-count-6 block-region-highlighted block-megagames-header-mobile-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>
</div>
                
                                  <div id="breadcrumb" class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a>»<a href="/games/all/all/all">Games</a>»The Other Side</div>
                
                
                                  <h1 id="page-title" class="title page-title">The Other Side</h1>
                
                
                
                
                
                              </div> <!-- /.content-header -->
            
              <div class="region region-content">
    <div id="block-system-main" class="block-system-main block block-system odd first block-count-7 block-region-content block-main">


<div  class="block-content">
  <article id="node-362210" class="node node-game node-odd node-published with-comments node-full clearfix node-362210" role="article" about="/games/other-side" typeof="sioc:Item foaf:Document">

  
    
    
  <div class="node-content content">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://megagames.com/sites/default/files/game-images/The%20Other%20Side%201.png" title="The Other Side" class="colorbox" data-colorbox-gallery="gallery-node-362210-field_image-ukHgJWo91zI" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/game-thumbnail/public/game-images/The%20Other%20Side%201.png?itok=FUChAWVy" alt="" title="" /></a></div></div></div><div class='sharethis-wrapper'><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://megagames.com/games/other-side" st_title="The%20Other%20Side" class="st_sharethis_hcount" displayText="sharethis"></span>
<span st_url="https://megagames.com/games/other-side" st_title="The%20Other%20Side" class="st_twitter_hcount" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://megagames.com/games/other-side" st_title="The%20Other%20Side" class="st_fblike_hcount" displayText="fblike" st_via="" st_username=""></span>
</div></div>
</div><ul class="gallery-link left-link"><li class="0 first last image-gallery-3"><a href="/image-gallery/362210" class="image-gallery-3">Image gallery (3)</a></li>
</ul><ul class="left-link"><li class="0 first last add-an-image"><a href="/megagames/nojs/login-required?destination=node/362210" class="ctools-use-modal ctools-modal-04b1c3e5252c1a3e0be7917b85fe1fcb add-an-image">Add an image</a></li>
</ul><div class='megagames-vote-widget ten_star'>
  <h2>Rate</h2>
  <div class='content'>
    <div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-fivestar rate-2a421a1ad06fda712cbba8fd92b5a2e7" id="rate-node-362210-1-1"><div class="item-list"><ul><li class="first"><a class="rate-button rate-fivestar-btn-filled rate-fivestar-1" id="rate-button-11" rel="nofollow" href="/games/other-side?rate=ar3kPAKVZq1vQ1Fos9xo3gXdUGB5Tw2T4G5eFP_77KU" title="1">1</a></li>
<li><a class="rate-button rate-fivestar-btn-empty rate-fivestar-2" id="rate-button-12" rel="nofollow" href="/games/other-side?rate=7zSB-l3M-leHgmEbg0vAG10Rnn5l2fjfWR3NH6g-A68" title="2">2</a></li>
<li><a class="rate-button rate-fivestar-btn-empty rate-fivestar-3" id="rate-button-13" rel="nofollow" href="/games/other-side?rate=W0SKv25KQUdA0-X9BCixMv7mhyeEF_q_2JAn7SoHJEo" title="3">3</a></li>
<li><a class="rate-button rate-fivestar-btn-empty rate-fivestar-4" id="rate-button-14" rel="nofollow" href="/games/other-side?rate=jaM9UQmdLQZ-ubPYcFpoIFxTtP_cSJ7Td6k4YTKsclk" title="4">4</a></li>
<li><a class="rate-button rate-fivestar-btn-empty rate-fivestar-5" id="rate-button-15" rel="nofollow" href="/games/other-side?rate=3EThxU7BcQSWF1iWmglgoejy9RxaX3YYCBVTeeonoSc" title="5">5</a></li>
<li><a class="rate-button rate-fivestar-btn-empty rate-fivestar-6" id="rate-button-16" rel="nofollow" href="/games/other-side?rate=SpHJNAm3NeISKFSvyQ0lsdBXgsI4G3PL70ki8E-bEO4" title="6">6</a></li>
<li><a class="rate-button rate-fivestar-btn-empty rate-fivestar-7" id="rate-button-17" rel="nofollow" href="/games/other-side?rate=RyHJIg0-y59g2PZSPy964FxFKs2Md5GnLzk3vdufFFM" title="7">7</a></li>
<li><a class="rate-button rate-fivestar-btn-empty rate-fivestar-8" id="rate-button-18" rel="nofollow" href="/games/other-side?rate=Zby1YhFeA-_ZdTdWM0Vxbp6tNVjXImau4zTCBW2JArI" title="8">8</a></li>
<li><a class="rate-button rate-fivestar-btn-empty rate-fivestar-9" id="rate-button-19" rel="nofollow" href="/games/other-side?rate=LQspsoZQtU_mODhAD5Zhi_DefU9pi6ciRk_JhaU0EO8" title="9">9</a></li>
<li class="last"><a class="rate-button rate-fivestar-btn-empty rate-fivestar-10" id="rate-button-20" rel="nofollow" href="/games/other-side?rate=zXqFQ7dOXZRTWzsFu0bht7I3xNw3lVb7mdNve-N4s1A" title="10">10</a></li>
</ul></div><div class="rate-info">Total votes: 2</div></div>    <div class='user-vote vote-value-6'><span>6</span></div>  </div>
</div>
<div class='post-date'>June 11, 2022 - 3:56am</div>
<div class='game-content-count'><a href='#Freeware'>1 Freeware</a> available for The Other Side, see below</div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>"The Other Side" is a puzzle horror game, where you secretly drill through a reinforced metal wall using a janky drill. You have to repair and maintain the drill throughout the process, using tools and other pieces of equipment to pinpoint and fix the issues that occur. Before you finally break through the wall.</p>
<p>FEATURES:</p>
<p>15-18 minute playthrough.<br />
Jury-rigged drill that has many configurable components.<br />
10 pieces of separate equipment required to maintain the drill.<br />
No hand holding. Undecorated terminal text will guide your path.<br />
Original soundtrack by Jabbu.</p>
<p>STORY:</p>
<p>The game takes place in a cramped storage room inside a sprawling, windowless shelter built thousands of years ago. The smell of rust and decay lingers in the air. Nobody thinks about trying to go outside, because they don't know it exists. And those that do - they're quickly eliminated. There's a reason everyone is in this shelter, and the officers make sure everyone stays inside.</p>
<p>After an explosion blew on the surface level, in the doorless, windowless and cramped shelter, the crowd that gathered around all saw a glimpse of The Other Side. After the scene was cleared, and the hole walled off, over 200 people were killed. Nobody must know of the outside.</p>
<p>But they forgot one person.</p>
<p>Ever since, you've been fabricating a drill that can break through the reinforced wall of the shelter. Months of prototyping, noise complaints, bribes and close calls have lead up to this point. Today is the day you escape this hell, and find out the truth.</p>
<p>TheOtherSide.zip</p>
</div></div></div><div class="related-content-block"><div class='mg-content-block-wrapper'>
  <section class='mg-content-block '>
    <header>
      <h2>Freeware</h2>
    </header>
    <section class='content'>
      <div class="view view-game-content view-id-game_content view-display-id-game_type view-dom-id-069e1886a94f4a7f14eda9a14bea022a">
            <div class="view-header">
      <p><a name="Freeware" id="Freeware"></a></p>
    </div>
  
  
  
      <div class="view-content">
      

  <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/freeware/other-side-free-full-game?noradio=1" title="The Other Side Free Full Game">The Other Side Free Full Game</a></span>  </div>  
    </div>

  
    </div>
  
  
  
  
  
  
</div>    </section>
  </section>
</div>
</div>  </div>
    
      <h2 class="title comments-form-title custom-comments-form-title">Add new comment</h2>
    <div class="boost-captcha-process-form"><form class="comment-form" action="/comment/reply/362210" method="post" id="comment-form" accept-charset="UTF-8"><div><div class='post-guidelines'>
  </div>
<div class="comment-ad-wrapper"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4888647114124128"
     crossorigin="anonymous"></script>
<!-- 300x250_ROS_Below_The_Fold -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4888647114124128"
     data-ad-slot="9025201568"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><label class="custom-author-label">Your name (<a href="javascript:void(0);" class="comment-login-popup">Login</a> to post using username, leave blank to post as Anonymous)</label><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-EH1YEMagf0CZ-lxgHQDZKtvAJmNLFsdcj9sGJ3aAR9Q" />
<input type="hidden" name="form_id" value="comment_node_game_form" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name">user name </label>
 <input type="text" id="edit-user-name" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="captcha"><input type="hidden" name="captcha_sid" value="444131940" />
<input type="hidden" name="captcha_token" value="78c2dbbb2ea6297d4d3c5cf49ef1d9fe" />
<div class="form-item form-type-textfield form-item-captcha-response">
  <label for="edit-captcha-response">What is another name for a graphics card? <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-captcha-response" name="captcha_response" value="" size="50" maxlength="50" class="form-text required" />
<div class="description">Fill in the blank.</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><div class="g-recaptcha" data-size="normal" data-theme="dark" data-callback="gCaptureSubmit" data-sitekey="6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW" id="google_recaptcha_comment_node_game_form"></div><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /></div></div></form></div>    <section id="comments" class="comment-wrapper comments clearfix">
      <div class="comments-wrapper hidden">
          </div>
      <section id="comment-form-wrapper">
      <h2 class="title comments-form-title">Add new comment</h2>
      <div class="boost-captcha-process-form"><form class="comment-form" action="/comment/reply/362210" method="post" id="comment-form" accept-charset="UTF-8"><div></div></form></div>    </section> <!-- /#comment-form -->
  
</section> <!-- /#comments -->

           
</article><!-- /.node --></div><!-- /.content -->

</div> <!-- /.block --><div id="block-megagames-megagames-content-mobile-ad" class="block-megagames-megagames-content-mobile-ad block block-megagames even last block-count-8 block-region-content block-megagames-content-mobile-ad">


<div  class="block-content">
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4888647114124128"
     crossorigin="anonymous"></script>
<!-- Vertical_ATF_Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4888647114124128"
     data-ad-slot="8676704783"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- /.content -->

</div> <!-- /.block -->  </div>
              <div class="region region-content-bottom">
    <div id="block-megagames-megagames-footer-mobile-ad" class="block-megagames-megagames-footer-mobile-ad block block-megagames odd first last block-count-9 block-region-content-bottom block-megagames-footer-mobile-ad">


<div  class="block-content">
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4888647114124128"
     crossorigin="anonymous"></script>
<!-- Vertical_ATF_Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4888647114124128"
     data-ad-slot="8676704783"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- /.content -->

</div> <!-- /.block -->  </div>

                      </div> <!-- /.content-inner -->
        </div> <!-- /#content -->

        
                  <aside id="sidebar-second" class="sidebar-second sidebar" role="complementary">
              <div class="region region-sidebar-second">
    <div id="block-megagames-megagames-right-ad" class="block-megagames-megagames-right-ad block block-megagames odd first block-count-10 block-region-sidebar-second block-megagames-right-ad">


<div  class="block-content">
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4888647114124128"
     crossorigin="anonymous"></script>
<!-- Vertical_ATF_Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4888647114124128"
     data-ad-slot="8676704783"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- /.content -->

</div> <!-- /.block --><section id="block-views-popular-videos-block" class="block-views-popular-videos-block block block-views even last block-count-11 block-region-sidebar-second block-popular-videos-block">

  <h2 class="block-title">Popular Videos</h2>

<div  class="block-content">
  <div class="view view-popular-videos view-id-popular_videos view-display-id-block view-dom-id-c2782d9ded6cc6a26e43f5520e524369">
        
  
  
      <div class="view-content">
      

  <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/hell-us-teaser-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/Hell%20is%20Us%201.jpg?itok=Qae93cmW" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/hell-us-teaser-trailer?noradio=1" title="Hell is Us Teaser Trailer">Hell is Us Teaser Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/callisto-protocol-gameplay-reveal-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/The%20Callisto%20Protocol%201.jpg?itok=JWmS1Y4m" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/callisto-protocol-gameplay-reveal-trailer?noradio=1" title="The Callisto Protocol Gameplay Reveal Trailer">The Callisto Protocol Gameplay Reveal Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/rogue-company-rambo-king-cobra-cinematic-teaser?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/Rogue%20Company%201.jpg?itok=Vsm665af" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/rogue-company-rambo-king-cobra-cinematic-teaser?noradio=1" title="Rogue Company Rambo King Cobra Cinematic Teaser">Rogue Company Rambo King Cobra Cinematic Teaser</a></span>  </div>  </div>

  
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/f1-22-announce-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/F1%2022%201.jpg?itok=p5OuBb_G" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/f1-22-announce-trailer?noradio=1" title="F1 22 Announce Trailer">F1 22 Announce Trailer</a></span>  </div>  </div>

  
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view-more">
      <a href="/game-content/video/all/all" class="button">View All</a>
</div>
    </div>
  
  
</div></div><!-- /.content -->

</section> <!-- /.block -->  </div>
          </aside> <!-- /#sidebar-second -->
        
      </div> <!-- /#main -->
    </div> <!-- /#main-wrapper -->

          <div id="triptych-wrapper" class="triptych-wrapper">
        <div id="triptych" class="triptych clearfix">
                      <div class="region region-triptych-middle">
    <div id="block-megagames-megagames-feedback" class="block-megagames-megagames-feedback block block-megagames odd first last block-count-12 block-region-triptych-middle block-megagames-feedback">


<div  class="block-content">
  <a href="/nojs/modal-form/webform_client_form_5738?destination=node/362210" class="ctools-use-modal inline-edit ctools-modal-9376f62c6973db1ceca98712bc97f780">F e e d b a c k</a></div><!-- /.content -->

</div> <!-- /.block -->  </div>
                  </div>
      </div> <!-- /#triptych, /#triptych-wrapper -->
    

    
      <footer id="footer" class="footer" role="contentinfo">

        
                  <div id="footer-wrapper" class="footer-wrapper clearfix">
              <div class="region region-footer">
    <nav id="block-menu-menu-footer-megagames" class="block-menu-menu-footer-megagames block block-menu odd first block-count-13 block-region-footer block-menu-footer-megagames" role="navigation">

        <h2 class="block-title">MegaGames</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-755 home"><a href="/" title="">Home</a></li>
<li class="leaf menu-depth-1 menu-item-757 advertise"><a href="/advertise-megagames" title="">Advertise</a></li>
<li class="leaf menu-depth-1 menu-item-758 work-with-us"><a href="/work-us" title="">Work with us</a></li>
<li class="leaf menu-depth-1 menu-item-824041 mg-team"><a href="/megagames-team" title="">MG Team</a></li>
<li class="leaf menu-depth-1 menu-item-759 contact"><a href="/contact-us" title="">Contact</a></li>
<li class="leaf menu-depth-1 menu-item-242935 feedback"><a href="/send-us-feedback" title="">Feedback</a></li>
<li class="last leaf menu-depth-1 menu-item-832401 contribute"><a href="/contribute-megagames" title="">Contribute</a></li>
</ul>  </div>

</nav>
<div id="block-megagames-megagames-footer-ad" class="block-megagames-megagames-footer-ad block block-megagames even block-count-14 block-region-footer block-megagames-footer-ad">


<div  class="block-content">
  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4888647114124128"
     crossorigin="anonymous"></script>
<!-- 300x250_ROS_Below_The_Fold -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4888647114124128"
     data-ad-slot="9025201568"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- /.content -->

</div> <!-- /.block --><nav id="block-menu-menu-downloads" class="block-menu-menu-downloads block block-menu odd block-count-15 block-region-footer block-menu-downloads" role="navigation">

        <h2 class="block-title">Downloads</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-774 trainers"><a href="/game-content/trainers/all/all" title="">Trainers</a></li>
<li class="leaf menu-depth-1 menu-item-821415 fixes"><a href="/game-content/fixes/all/all" title="">Fixes</a></li>
<li class="leaf menu-depth-1 menu-item-797 mods"><a href="/game-content/mods/all/all" title="">Mods</a></li>
<li class="leaf menu-depth-1 menu-item-798 videos"><a href="/game-content/videos/all/all" title="">Videos</a></li>
<li class="leaf menu-depth-1 menu-item-799 freeware"><a href="/game-content/freeware/all/all" title="">Freeware</a></li>
<li class="last leaf menu-depth-1 menu-item-795 demos"><a href="/game-content/demos/all/all" title="">Demos</a></li>
</ul>  </div>

</nav>
<nav id="block-menu-menu-footer-cheats-articles" class="block-menu-menu-footer-cheats-articles block block-menu even block-count-16 block-region-footer block-menu-footer-cheats-articles" role="navigation">

        <h2 class="block-title">Cheats &amp; Articles</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-824874 pc-cheats"><a href="/game-content/cheats/pc/all" title="">PC Cheats</a></li>
<li class="leaf menu-depth-1 menu-item-824875 console-cheats"><a href="/game-content/cheats/consoles/all" title="">Console Cheats</a></li>
<li class="leaf menu-depth-1 menu-item-242933 news"><a href="/game-content/news/all/all" title="">News</a></li>
<li class="leaf menu-depth-1 menu-item-821621 editorials"><a href="/game-content/editorials/all/all" title="">Editorials</a></li>
<li class="last leaf menu-depth-1 menu-item-924623 screenshots"><a href="https://screensnipe.com" title="">Screenshots</a></li>
</ul>  </div>

</nav>
<section id="block-block-1" class="block-block-1 block block-block odd block-count-17 block-region-footer block-1">

  <h2 class="block-title">Follow us</h2>

<div  class="block-content">
  <ul class="menu"><li><a href="/rss-feeds" rel="alternate" type="application/rss+xml" class="follow rss"></a></li>
</ul></div><!-- /.content -->

</section> <!-- /.block --><div id="block-megagames-megagames-footer-about" class="block-megagames-megagames-footer-about block block-megagames even last block-count-18 block-region-footer block-megagames-footer-about">


<div  class="block-content">
  <div id='mg-footer-logo'>
  <img src='/sites/all/themes/zentropy_mg/images/small-logo.png' alt='Megagames logo' />
</div>
<div id='mg-footer-copyright'>
  <a href="/disclaimer">© 1998 - 2022 MegaGames.com All rights reserved</a></div>
<div id='mg-footer-privacy'>
  <a href="/privacy-statement-megagames">Privacy policy</a> // <a href="/site-terms-and-conditions-use">Terms of Service</a> // <a style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a></div>
</div><!-- /.content -->

</div> <!-- /.block -->  </div>
          </div> <!-- /#footer-wrapper -->
        
      </footer> <!-- /#footer -->

    
  </div> <!-- /#page -->
</div> <!-- /#page-wrapper -->

<div id="comment-popup-modal"></div><div id="comment-popup-login"><a href="javascript:void(0);" class="close"></a></i><div class="boost-captcha-process-form"><form action="/games/other-side?destination=node/362210" method="post" id="user-login-form" accept-charset="UTF-8"><div><div id="toboggan-container" class="toboggan-container"><div id="toboggan-login-link-container" class="toboggan-login-link-container"><a href="/user/login?destination=node/362210" id="toboggan-login-link" class="toboggan-login-link">Log in/Register</a></div><div id="toboggan-login" class="user-login-block"><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--3">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--3" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>

    <div class='item-list'>
      <ul>
        <li class='first'><a href="/user/register">Create new account</a></li>
        <li class='last'><a href="/nojs/modal-form/user_pass?destination=node/362210" class="ctools-use-modal inline-edit ctools-modal-32af07ef5cffb4ebce863a21591147b0">Request new password</a></li>
      </ul>
    </div>
  <input type="hidden" name="form_build_id" value="form-1lspztcAup-mzNoHJmhGZqR3XxtCpK7nlpqY-V4DdUk" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name--3">user name </label>
 <input type="text" id="edit-user-name--3" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--4"><input type="submit" id="edit-submit--4" name="op" value="Log in" class="form-submit" /></div></div></div></div></form></div></div>
    <div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
        <!--[if lte IE 7 ]>
      <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
      <script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
    <![endif]-->
    
    
  <div id="ad-banner" class="ad advert advertising ad-banner banner"></div>
  <script>
      setTimeout(function(){
        if (ad = document.getElementById("ad-banner")) {
          var getdisplay = window.getComputedStyle(ad,null).getPropertyValue("display");
          if (getdisplay == 'none' || ad.hasAttribute("hidden")){
            jQuery.adblock = true;
            if(adbl = document.getElementById("adbl")) {
              document.getElementById("adbl").style.display="";
            }
          }
        }

        if (jQuery.adblock) {
              var amsg = document.getElementById("amsg");
                if(amsg) {
                    amsg.classList.add("amsg-visible");
                    setTimeout(function () {
                      amsg.classList.remove("amsg-visible")
                    }, 8000);
                document.getElementById("amsg-close").onclick=function() {amsg.classList.remove("amsg-visible")};
                document.getElementById("amsg").onclick=function() {amsg.classList.remove("amsg-visible")};
              }
        }
      },2000);
  </script>

  </body>
</html>
