
<html lang="en" dir="ltr" class="no-js">
  <head>
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:b,i,100,300,400,700,900|Public+Sans:b,i,100,200,300,400,500,600">
    <link rel="stylesheet" href="/sites/all/themes/zentropy_mg/simple-line-icons/css/simple-line-icons.css">
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://megagames.com/sites/default/files/MG_favicon_0.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" href="/feeds/trainers/all" />
 <!-- Within <head> </head> tag -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script></script><script type="text/javascript" src="https://secureassets.evolvemediallc.com/assets/websupport/Scripts/zone.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4403/cr/megagames/ros', [[300, 600]], 'ROS-right-rail-top').setTargeting('pos', 'A').setTargeting('type', type).addService(googletag.pubads());
    googletag.defineSlot('/4403/cr/megagames/ros', [[300, 250]], 'ROS-right-rail-bottom').setTargeting('pos', 'B').setTargeting('type', type).addService(googletag.pubads());
    googletag.defineSlot('/4403/cr/megagames/ros', [[300, 250]], 'ROS-Bottom-article').setTargeting('pos', 'P').setTargeting('type', type).addService(googletag.pubads());
    googletag.defineSlot('/4403/cr/megagames/ros', [[728, 90]], 'ROS-Article-listing-mid').setTargeting('pos', 'B').setTargeting('type', type).addService(googletag.pubads());
    googletag.defineSlot('/4403/cr/megagames/ros', [[300, 250]], 'ROS-Article').setTargeting('pos', 'C').setTargeting('type', type).addService(googletag.pubads());
    googletag.defineSlot('/4403/cr/megagames/ros', [[970, 250]], 'ROS-Top').setTargeting('pos', 'A').setTargeting('type', type).addService(googletag.pubads());
    googletag.defineSlot('/4403/cr/megagames/ros', [[320, 50]], 'ROS-Mobile-Article').setTargeting('pos', 'A').setTargeting('type', type).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name="description" content="Cyberpunk 2077 v1.60 (+17 Trainer) [LinGon]" />
<meta name="keywords" content="PC, Xbox One, Xbox Series X, PS4, PS5, Playstation, Nintendo, Gamecube, Gameboy Advance, Codes, Faqs, Cheats, News, Demos, Patches, Indie, Videos, Forums, Trailers, Reviews, Previews, Cracks, Forums, Trainers, Freegames, Fixes, DVD, No CD, MegaGames, MMOG, MMORPG" />
<meta property="og:url" content="https://megagames.com/trainers/cyberpunk-2077-v160-17-trainer-lingon" />
<meta property="og:title" content="Cyberpunk 2077 v1.60 (+17 Trainer) [LinGon]" />
<meta property="og:description" content="Cyberpunk 2077 v1.60 (+17 Trainer) [LinGon]" />
<meta property="og:image" content="https://megagames.com/sites/default/files/game-images/Cyberpunk%202077_1.jpg" />
        <!-- Mobile viewport optimization -->
    <meta name="HandheldFriendly" content="True" />
    <meta name="MobileOptimized" content="320" />
    <meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0" />

    <!-- iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />

    <!-- Home screen icon  Mathias Bynens mathiasbynens.be/notes/touch-icons -->

    <title>Game Trainers: Cyberpunk 2077 v1.60 (+17 Trainer) [LinGon] | MegaGames</title>
    <link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qtli3uPM5QMZkTuI1XynMYNPqeE-0GU2PPHYmLb2eR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Of4TKV-_7c0eXXTsiwzbEPhsvgM4owmCwZ1swc4DHks.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_S6NomztO8xMPkAYVRaHI6QYMlfedtiLH0kcBopZl9Sw.css" media="all" />

    <style>
      * {
        box-sizing: border-box;
        font-family:"Lato";
      }
      body {
        background: #000000;
        color: #FAFAFA;
        font-size: 16px;
        font-weight: normal;
        line-height: 1.6em;
      }
      .content .view-game-content .views-field-body .field-content,
      p {
        margin: 0.5em 0;
        font-size: 1.1em;
        color:rgba(220,221,222,0.92);
        font-family:"Public Sans";
        letter-spacing: 0.01em;
      }
    </style>

    <style type="text/css" media="all">
    @import url("/sites/all/themes/zentropy_mg/css/zentropy_override.css");
    </style>

          <script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_65SYotOVPD-AmFPotxkGSbSHqEofLFWqc44T2D7D7ko.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_Q1bMuzT-B4lB47mTzh8QVdD2XQqbYiJLu-5DiFWpCT8.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_mp-iTEVswHSeDqbzSsIiwxHizif373f66YzMrJTvKF0.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_ke8LeuLm-8XMlDDS9VUDTogSLAQZCGSbm_iqmjVZsvQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2685318-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_lMGb3nChqOYlJ6zDDiSvGI7ZKDsKnEs2whh-ZVMqaZ0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript" defer="defer" src="https://www.google.com/recaptcha/api.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_vmgdojNvMsX7gp22Z-Y3VhnByQEuEr7cStA40l6YYTc.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_C5QmtzhclqwMCpfzH_yWNrSn8kdAjWHryBnBWVvnKWk.js"></script>
<script type="text/javascript">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</script>
    
    
  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-362374 node-type-game-content with-navigation with-subnav featured triptych page-cyberpunk-2077-v160-17-trainer-lingon section-trainers" >

    
        <div id='top-of-page'>
    <div class="region region-top-of-page">
    <div id="block-megagames-megagames-page-ad" class="block-megagames-megagames-page-ad block block-megagames odd first last block-count-1 block-region-top-of-page block-megagames-page-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>
</div>

<div id="page-wrapper" class="page-wrapper">
  <div id="page" class="page">

    <header id="header" class="header clearfix" role="banner">
      <div class='section clearfix'>
        <div id="logo-name-and-slogan">
          <a href="/" title="Home" rel="home" id="logo">
            <picture>
              <source srcset="/sites/all/themes/zentropy_mg/logo.webp" type="image/webp">
              <source srcset="/sites/all/themes/zentropy_mg/logo.svg" type="image/svg">
              <source srcset="https://megagames.com/sites/all/themes/zentropy_mg/logo.png" type="image/png">
              <img src="/sites/all/themes/zentropy_mg/logo.svg" alt="Home" />
            </picture>
          </a>
        </div>
          <div class="region region-header">
    <nav id="block-menu-menu-top-menu" class="block-menu-menu-top-menu block block-menu odd first block-count-2 block-region-header block-menu-top-menu" role="navigation">

      
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-657 home"><a href="/" title="">Home</a></li>
<li class="leaf menu-depth-1 menu-item-660 contribute"><a href="https://megagames.com/node/add/game-content" title="">Contribute</a></li>
<li class="leaf menu-depth-1 menu-item-661 work-with-us"><a href="/work-us">Work with us</a></li>
<li class="leaf menu-depth-1 menu-item-659 advertise"><a href="/advertise-megagames" title="">Advertise</a></li>
<li class="last leaf menu-depth-1 menu-item-658 contact"><a href="/contact-us" title="">Contact</a></li>
</ul>  </div>

</nav>
<div class="boost-captcha-process-form"><div id="block-user-login" class="block-user-login block block-user even last block-count-3 block-region-header block-login" role="form">


<div  class="block-content">
  <form action="/trainers/cyberpunk-2077-v160-17-trainer-lingon?destination=node/362374" method="post" id="user-login-form" accept-charset="UTF-8"><div><div id="toboggan-container" class="toboggan-container"><div id="toboggan-login-link-container" class="toboggan-login-link-container"><a href="/user/login?destination=node/362374" id="toboggan-login-link" class="toboggan-login-link">Log in | Sign up</a></div><div id="toboggan-login" class="user-login-block"><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>

    <div class='item-list'>
      <ul>
        <li class='first'><a href="/user/register">Create new account</a></li>
        <li class='last'><a href="/nojs/modal-form/user_pass?destination=node/362374" class="ctools-use-modal inline-edit ctools-modal-32af07ef5cffb4ebce863a21591147b0">Request new password</a></li>
      </ul>
    </div>
  <input type="hidden" name="form_build_id" value="form-NYu7BiYowpPQ87R0ytDG4tBu4Iyg9UAmG9vPvy7LklA" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name--2">user name </label>
 <input type="text" id="edit-user-name--2" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="form-submit" /></div></div></div></div></form></div><!-- /.content -->

</div> <!-- /.block --></div>  </div>
      </div>
    </header> <!-- /#header -->

    
          <div id="featured" class="featured clearfix">
          <div class="region region-featured">
    <div id="block-superfish-1" class="block-superfish-1 block block-superfish odd first block-count-4 block-region-featured block-1">


<div  class="block-content">
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-0 sf-single-items-9"><li id="menu-13-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/user/login" class="sf-depth-1">Log in</a></li><li id="menu-823241-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/game-content/news/all/all" class="sf-depth-1">News</a></li><li id="menu-823242-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/game-content/trainers/all/all" title="" class="sf-depth-1">Trainers</a></li><li id="menu-823243-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/game-content/fixes/all/all" title="" class="sf-depth-1">Fixes</a></li><li id="menu-823251-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/game-content/freeware/all/all" class="sf-depth-1">Freeware</a></li><li id="menu-823250-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/game-content/mods/all/all" class="sf-depth-1">Mods</a></li><li id="menu-823253-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/game-content/videos/all/all" class="sf-depth-1">Videos</a></li><li id="menu-823254-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/game-content/editorials/all/all" class="sf-depth-1">Editorials</a></li><li id="menu-880555-1" class="last odd sf-item-9 sf-depth-1 sf-no-children"><a href="/popular-rigs" title="" class="sf-depth-1">Rigs</a></li></ul></div><!-- /.content -->

</div> <!-- /.block --><div class="boost-captcha-process-form"><div id="block-search-form" class="block-search-form block block-search even last block-count-5 block-region-featured block-form" role="search">


<div  class="block-content">
  <form class="google-cse" action="/trainers/cyberpunk-2077-v160-17-trainer-lingon" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-XJ21Kz-mgEmqGuB6prsLvUH8PyfnAnfA7iMXShqHY8w" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div><!-- /.content -->

</div> <!-- /.block --></div>  </div>
      </div> <!-- /#featured -->
    
    <div id="main-wrapper" class="main-wrapper" role="main">

      <div id="main" class="main clearfix">

        <div id="content" class="content content-main">

          <div class="content-inner">

            
              <div id="content-header" class="content-header">

                                  <div id="highlighted" class="highlighted">  <div class="region region-highlighted">
    <div id="block-megagames-megagames-header-mobile-ad" class="block-megagames-megagames-header-mobile-ad block block-megagames odd first last block-count-6 block-region-highlighted block-megagames-header-mobile-ad">


<div  class="block-content">
  <!-- 320x50 Article listing mid position - Mobile -->
<div id='ROS-Mobile-Article' style='min-width: 320px; min-height: 50px; text-align:center; margin 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('ROS-Mobile-Article'); });
  </script>
</div></div><!-- /.content -->

</div> <!-- /.block -->  </div>
</div>
                
                                  <div id="breadcrumb" class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a>» <a href="/game-content/trainers/all/all">Trainers</a>» <a href="/game-content/trainers/PC/all">PC</a>» <a href="/games/cyberpunk-2077">Cyberpunk 2077</a>» Cyberpunk 2077 v1.60 (+17 Trainer) [LinGon]</div>
                
                
                                  <h1 id="page-title" class="title page-title">Cyberpunk 2077 v1.60 (+17 Trainer) [LinGon]</h1>
                
                
                
                
                
                              </div> <!-- /.content-header -->
            
              <div class="region region-content">
    <div id="block-system-main" class="block-system-main block block-system odd first block-count-7 block-region-content block-main">


<div  class="block-content">
  <article id="node-362374" class="node node-game-content node-odd node-published with-comments node-full clearfix node-362374" role="article" about="/trainers/cyberpunk-2077-v160-17-trainer-lingon" typeof="sioc:Item foaf:Document">

  
    
    
  <div class="node-content content">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://megagames.com/sites/default/files/game-images/Cyberpunk%202077_1.jpg" title="Cyberpunk 2077 v1.60 (+17 Trainer) [LinGon]" class="colorbox" data-colorbox-gallery="gallery-field_image-blavVM81u3E" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/game-content-page/public/game-images/Cyberpunk%202077_1.jpg?itok=3LuV5s1p" alt="" title="" /></a></div></div></div><ul class="gallery-link left-link"><li class="0 first last image-gallery-1"><a href="/image-gallery/362374" class="image-gallery-1">Image gallery (1)</a></li>
</ul><ul class="left-link"><li class="0 first last add-an-image"><a href="/megagames/nojs/login-required?destination=node/362374" class="ctools-use-modal ctools-modal-04b1c3e5252c1a3e0be7917b85fe1fcb add-an-image">Add an image</a></li>
</ul><ul class="left-link left-add-node"><li class="0 first last contribute-trainers"><a href="/node/add/game-content" class="contribute-trainers">Contribute trainers</a></li>
</ul><ul class="left-link left-content-ad"><li></li></ul><div class='megagames-vote-widget five_star'>
  <h2>Rate</h2>
  <div class='content'>
    <div class="rate-widget-3 rate-widget clear-block rate-average rate-widget-fivestar rate-dbc777df47cf7ea163bfb205cc548ba5" id="rate-node-362374-3-1"><div class="item-list"><ul><li class="first"><a class="rate-button rate-fivestar-btn-filled rate-fivestar-1" id="rate-button-6" rel="nofollow" href="/trainers/cyberpunk-2077-v160-17-trainer-lingon?rate=NiAIaA6OzKyObBjukl-SxZs6NHY1E9e5Vw1zZmBqQo4" title="1">1</a></li>
<li><a class="rate-button rate-fivestar-btn-filled rate-fivestar-2" id="rate-button-7" rel="nofollow" href="/trainers/cyberpunk-2077-v160-17-trainer-lingon?rate=LHMeX6XBQ4LHBuStHJHiE-xDifUSTGkHXZr_K-31dC0" title="2">2</a></li>
<li><a class="rate-button rate-fivestar-btn-filled rate-fivestar-3" id="rate-button-8" rel="nofollow" href="/trainers/cyberpunk-2077-v160-17-trainer-lingon?rate=q6rGhJT-UR2Efsrv5oaIWM9DesT7mnDH5uD333_K98Q" title="3">3</a></li>
<li><a class="rate-button rate-fivestar-btn-filled rate-fivestar-4" id="rate-button-9" rel="nofollow" href="/trainers/cyberpunk-2077-v160-17-trainer-lingon?rate=hRzJ2mU1YjRQ5aRPQiOabkFkNrdNVRKz80NFnfi9vio" title="4">4</a></li>
<li class="last"><a class="rate-button rate-fivestar-btn-empty rate-fivestar-5" id="rate-button-10" rel="nofollow" href="/trainers/cyberpunk-2077-v160-17-trainer-lingon?rate=HRLGd-j4ctxsxusERKoQUEmCozGl3nMTkmT8YbPwPdI" title="5">5</a></li>
</ul></div><div class="rate-info">Total votes: 3</div></div>    <div class='user-vote vote-value-100'><span>100</span></div>  </div>
</div>
<div class='post-date'>July 21, 2022 - 1:32pm</div>
<div class="field field-name-field-platform field-type-taxonomy-term-reference field-label-hidden clearfix"><ul class="links"><li class="taxonomy-term-reference-0">PC</li></ul></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Cyberpunk 2077 v1.60 (+17 Trainer) [LinGon]</p>
</div></div></div><div class='download-button download-link'>
  <div class='content'>
   <h3>Download</h3>
   <ul>
              <li><a href="/download/362374/0" title="Download CyberPunk2077_17Tr_LNG_v1.6.0.zip now">CyberPunk2077_17Tr_LNG_v1.6.0.zi...</a></li>
          </ul>
  </div>
</div>
<div class="related-content-block"><div class='mg-content-block-wrapper'>
  <section class='mg-content-block related-content related-content-trainer'>
    <header>
      <h2>More Cyberpunk 2077 Trainers</h2>
    </header>
    <section class='content'>
      <ul class="links"><li class="0 first a-href-trainers-cyberpunk-2077-1-trainer-cheat-happenscyberpunk-2077-1-trainer--cheat-happens-a"><span><a href="/trainers/cyberpunk-2077-1-trainer-cheat-happens">Cyberpunk 2077 (+1 Trainer) [Cheat Happens]</a></span></li>
<li class="1 a-href-trainers-cyberpunk-2077-1-trainer-cheat-happens-0cyberpunk-2077-1-trainer--cheat-happens-a"><span><a href="/trainers/cyberpunk-2077-1-trainer-cheat-happens-0">Cyberpunk 2077 (+1 Trainer) [Cheat Happens]</a></span></li>
<li class="2 a-href-trainers-cyberpunk-2077-v105-32-trainer-flingcyberpunk-2077-v105-32-trainer--fling-a"><span><a href="/trainers/cyberpunk-2077-v105-32-trainer-fling">Cyberpunk 2077 v1.05 (+32 Trainer) [FLiNG]</a></span></li>
<li class="3 a-href-trainers-cyberpunk-2077-v106-32-trainer-flingcyberpunk-2077-v106-32-trainer--fling-a"><span><a href="/trainers/cyberpunk-2077-v106-32-trainer-fling">Cyberpunk 2077 v1.06 (+32 Trainer) [FLiNG]</a></span></li>
<li class="4 a-href-trainers-cyberpunk-2077-1-trainer-cheat-happens-1cyberpunk-2077-1-trainer--cheat-happens-a"><span><a href="/trainers/cyberpunk-2077-1-trainer-cheat-happens-1">Cyberpunk 2077 (+1 Trainer) [Cheat Happens]</a></span></li>
<li class="5 a-href-trainers-cyberpunk-2077-7-trainer-cheat-happenscyberpunk-2077-7-trainer--cheat-happens-a"><span><a href="/trainers/cyberpunk-2077-7-trainer-cheat-happens">Cyberpunk 2077 (+7 Trainer) [Cheat Happens]</a></span></li>
<li class="6 a-href-trainers-cyberpunk-2077-v112-13-trainer-hogcyberpunk-2077-v112-13-trainer--hog-a"><span><a href="/trainers/cyberpunk-2077-v112-13-trainer-hog">Cyberpunk 2077 v1.12 (+13 Trainer) [HoG]</a></span></li>
<li class="7 a-href-trainers-cyberpunk-2077-v12-7-trainer-cheat-happenscyberpunk-2077-v12-7-trainer--cheat-happens-a"><span><a href="/trainers/cyberpunk-2077-v12-7-trainer-cheat-happens">Cyberpunk 2077 v1.2 (+7 Trainer) [Cheat Happens]</a></span></li>
<li class="8 a-href-trainers-cyberpunk-2077-v12-32-trainer-flingcyberpunk-2077-v12-32-trainer--fling-a"><span><a href="/trainers/cyberpunk-2077-v12-32-trainer-fling">Cyberpunk 2077 v1.2 (+32 Trainer) [FLiNG]</a></span></li>
<li class="9 a-href-trainers-cyberpunk-2077-v120-13-trainer-hogcyberpunk-2077-v120-13-trainer--hog-a"><span><a href="/trainers/cyberpunk-2077-v120-13-trainer-hog">Cyberpunk 2077 v1.20 (+13 Trainer) [HoG]</a></span></li>
<li class="10 a-href-trainers-cyberpunk-2077-v122-13-trainer-hogcyberpunk-2077-v122-13-trainer--hog-a"><span><a href="/trainers/cyberpunk-2077-v122-13-trainer-hog">Cyberpunk 2077 v1.22 (+13 Trainer) [HoG]</a></span></li>
<li class="11 a-href-trainers-cyberpunk-2077-v123-7-trainer-cheat-happenscyberpunk-2077-v123-7-trainer--cheat-happens-a"><span><a href="/trainers/cyberpunk-2077-v123-7-trainer-cheat-happens">Cyberpunk 2077 v1.23 (+7 Trainer) [Cheat Happens]</a></span></li>
<li class="12 a-href-trainers-cyberpunk-2077-v123-13-trainer-hogcyberpunk-2077-v123-13-trainer--hog-a"><span><a href="/trainers/cyberpunk-2077-v123-13-trainer-hog">Cyberpunk 2077 v1.23 (+13 Trainer) [HoG]</a></span></li>
<li class="13 a-href-trainers-cyberpunk-2077-v13-7-trainer-cheat-happenscyberpunk-2077-v13-7-trainer--cheat-happens-a"><span><a href="/trainers/cyberpunk-2077-v13-7-trainer-cheat-happens">Cyberpunk 2077 v1.3 (+7 Trainer) [Cheat Happens]</a></span></li>
<li class="14 a-href-trainers-cyberpunk-2077-v13hf-7-trainer-cheat-happenscyberpunk-2077-v13hf-7-trainer--cheat-happens-a"><span><a href="/trainers/cyberpunk-2077-v13hf-7-trainer-cheat-happens">Cyberpunk 2077 v1.3hf (+7 Trainer) [Cheat Happens]</a></span></li>
<li class="15 a-href-trainers-cyberpunk-2077-v131-13-trainer-hogcyberpunk-2077-v131-13-trainer--hog-a"><span><a href="/trainers/cyberpunk-2077-v131-13-trainer-hog">Cyberpunk 2077 v1.31 (+13 Trainer) [HoG]</a></span></li>
<li class="16 a-href-trainers-cyberpunk-2077-v103-v13x-25-trainer-futurexcyberpunk-2077-v103-v13x-25-trainer--futurex-a"><span><a href="/trainers/cyberpunk-2077-v103-v13x-25-trainer-futurex">Cyberpunk 2077 v1.03-v1.3x (+25 Trainer) [FutureX]</a></span></li>
<li class="17 a-href-trainers-cyberpunk-2077-v131-17-trainer-lingoncyberpunk-2077-v131-17-trainer--lingon-a"><span><a href="/trainers/cyberpunk-2077-v131-17-trainer-lingon">Cyberpunk 2077 v1.31 (+17 Trainer) [LinGon]</a></span></li>
<li class="18 a-href-trainers-cyberpunk-2077-v15-32-trainer-flingcyberpunk-2077-v15-32-trainer--fling-a"><span><a href="/trainers/cyberpunk-2077-v15-32-trainer-fling">Cyberpunk 2077 v1.5 (+32 Trainer) [FLiNG]</a></span></li>
<li class="19 a-href-trainers-cyberpunk-2077-v15-13-trainer-hogcyberpunk-2077-v15-13-trainer--hog-a"><span><a href="/trainers/cyberpunk-2077-v15-13-trainer-hog">Cyberpunk 2077 v1.5 (+13 Trainer) [HoG]</a></span></li>
<li class="20 a-href-trainers-cyberpunk-2077-v15-13-trainer-hog-0cyberpunk-2077-v15-13-trainer--hog-a"><span><a href="/trainers/cyberpunk-2077-v15-13-trainer-hog-0">Cyberpunk 2077 v1.5 (+13 Trainer) [HoG]</a></span></li>
<li class="21 last a-href-trainers-cyberpunk-2077-v152-13-trainer-hogcyberpunk-2077-v152-13-trainer--hog-a"><span><a href="/trainers/cyberpunk-2077-v152-13-trainer-hog">Cyberpunk 2077 v1.52 (+13 Trainer) [HoG]</a></span></li>
</ul>    </section>
  </section>
</div>
</div>  </div>
    
      <h2 class="title comments-form-title custom-comments-form-title">Add new comment</h2>
    <div class="boost-captcha-process-form"><form class="comment-form" action="/comment/reply/362374" method="post" id="comment-form" accept-charset="UTF-8"><div><div class='post-guidelines'>
  </div>
<div class="comment-ad-wrapper"><!-- 300x250 Bottom article page -->
<div id='ROS-Bottom-article' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('ROS-Bottom-article'); });
  </script>
</div>
</div><label class="custom-author-label">Your name (<a href="javascript:void(0);" class="comment-login-popup">Login</a> to post using username, leave blank to post as Anonymous)</label><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"></div></div>
</div></div><input type="hidden" name="form_build_id" value="form-HBsc3D-L411V_qF3lh_YiPlP2FxpRYdLRuWPaxgjHm4" />
<input type="hidden" name="form_id" value="comment_node_game_content_form" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name">user name </label>
 <input type="text" id="edit-user-name" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="captcha"><input type="hidden" name="captcha_sid" value="448777238" />
<input type="hidden" name="captcha_token" value="a3487cd7fe030716e08e03333ac6a32b" />
<div class="form-item form-type-textfield form-item-captcha-response">
  <label for="edit-captcha-response">What is another name for a graphics card? <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-captcha-response" name="captcha_response" value="" size="50" maxlength="50" class="form-text required" />
<div class="description">Fill in the blank.</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><div class="g-recaptcha" data-size="normal" data-theme="dark" data-callback="gCaptureSubmit" data-sitekey="6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW" id="google_recaptcha_comment_node_game_content_form"></div><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /></div></div></form></div>    <section id="comments" class="comment-wrapper comments clearfix">
      <div class="comments-wrapper hidden">
          </div>
      <section id="comment-form-wrapper">
      <h2 class="title comments-form-title">Add new comment</h2>
      <div class="boost-captcha-process-form"><form class="comment-form" action="/comment/reply/362374" method="post" id="comment-form" accept-charset="UTF-8"><div></div></form></div>    </section> <!-- /#comment-form -->
  
</section> <!-- /#comments -->

           
</article><!-- /.node --></div><!-- /.content -->

</div> <!-- /.block --><div id="block-megagames-megagames-content-mobile-ad" class="block-megagames-megagames-content-mobile-ad block block-megagames even last block-count-8 block-region-content block-megagames-content-mobile-ad">


<div  class="block-content">
  <!-- 300x250 Bottom article page -->
<div id='ROS-Bottom-article' style='min-width: 300px; min-height: 250px; text-align:center; margin 0 auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('ROS-Bottom-article'); });
  </script>
</div></div><!-- /.content -->

</div> <!-- /.block -->  </div>
              <div class="region region-content-bottom">
    <div id="block-megagames-megagames-footer-mobile-ad" class="block-megagames-megagames-footer-mobile-ad block block-megagames odd first last block-count-9 block-region-content-bottom block-megagames-footer-mobile-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>

                      </div> <!-- /.content-inner -->
        </div> <!-- /#content -->

        
                  <aside id="sidebar-second" class="sidebar-second sidebar" role="complementary">
              <div class="region region-sidebar-second">
    <div id="block-megagames-megagames-right-ad" class="block-megagames-megagames-right-ad block block-megagames odd first block-count-10 block-region-sidebar-second block-megagames-right-ad">


<div  class="block-content">
  <!-- 300x600 right rail top position -->
<div id='ROS-right-rail-top' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('ROS-right-rail-top'); });
  </script>
</div></div><!-- /.content -->

</div> <!-- /.block --><section id="block-views-popular-videos-block" class="block-views-popular-videos-block block block-views even last block-count-11 block-region-sidebar-second block-popular-videos-block">

  <h2 class="block-title">Popular Videos</h2>

<div  class="block-content">
  <div class="view view-popular-videos view-id-popular_videos view-display-id-block view-dom-id-f2e1705a6164ff287e156ea7658220ad">
        
  
  
      <div class="view-content">
      

  <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/sims-4-high-school-years-reveal-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/960x640_-_3on2_-_autocrop_-_game-content-views/public/game-images/The%20Sims%204%20High%20School%20Years%201.jpg?itok=qe19fUkK" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/sims-4-high-school-years-reveal-trailer?noradio=1" title="The Sims 4: High School Years Reveal Trailer">The Sims 4: High School Years Reveal Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/grid-teaser-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/960x640_-_3on2_-_autocrop_-_game-content-views/public/game-images/Off%20The%20Grid%201.jpg?itok=BR9HTAQG" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/grid-teaser-trailer?noradio=1" title="Off The Grid Teaser Trailer">Off The Grid Teaser Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/final-fantasy-xvi-%25E2%2580%259Cdominance%25E2%2580%259D-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/960x640_-_3on2_-_autocrop_-_game-content-views/public/game-images/Final%20Fantasy%20XVI%201.jpg?itok=p8blGaSF" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/final-fantasy-xvi-%E2%80%9Cdominance%E2%80%9D-trailer?noradio=1" title="Final Fantasy XVI “Dominance” Trailer">Final Fantasy XVI “Dominance” Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/horizon-forbidden-west-gameplay-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/960x640_-_3on2_-_autocrop_-_game-content-views/public/game-images/Horizon%20Forbidden%20West%201.jpg?itok=Xl4WEL72" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/horizon-forbidden-west-gameplay-trailer?noradio=1" title="Horizon Forbidden West Gameplay Trailer">Horizon Forbidden West Gameplay Trailer</a></span>  </div>  </div>

  
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view-more">
      <a href="/game-content/video/all/all" class="button">View All</a>
</div>
    </div>
  
  
</div></div><!-- /.content -->

</section> <!-- /.block -->  </div>
          </aside> <!-- /#sidebar-second -->
        
      </div> <!-- /#main -->
    </div> <!-- /#main-wrapper -->

          <div id="triptych-wrapper" class="triptych-wrapper">
        <div id="triptych" class="triptych clearfix">
                      <div class="region region-triptych-middle">
    <div id="block-megagames-megagames-feedback" class="block-megagames-megagames-feedback block block-megagames odd first last block-count-12 block-region-triptych-middle block-megagames-feedback">


<div  class="block-content">
  <a href="/nojs/modal-form/webform_client_form_5738?destination=node/362374" class="ctools-use-modal inline-edit ctools-modal-9376f62c6973db1ceca98712bc97f780">F e e d b a c k</a></div><!-- /.content -->

</div> <!-- /.block -->  </div>
                  </div>
      </div> <!-- /#triptych, /#triptych-wrapper -->
    

    
      <footer id="footer" class="footer" role="contentinfo">

        
                  <div id="footer-wrapper" class="footer-wrapper clearfix">
              <div class="region region-footer">
    <nav id="block-menu-menu-footer-megagames" class="block-menu-menu-footer-megagames block block-menu odd first block-count-13 block-region-footer block-menu-footer-megagames" role="navigation">

        <h2 class="block-title">MegaGames</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-755 home"><a href="/" title="">Home</a></li>
<li class="leaf menu-depth-1 menu-item-757 advertise"><a href="/advertise-megagames" title="">Advertise</a></li>
<li class="leaf menu-depth-1 menu-item-758 work-with-us"><a href="/work-us" title="">Work with us</a></li>
<li class="leaf menu-depth-1 menu-item-824041 mg-team"><a href="/megagames-team" title="">MG Team</a></li>
<li class="leaf menu-depth-1 menu-item-759 contact"><a href="/contact-us" title="">Contact</a></li>
<li class="leaf menu-depth-1 menu-item-242935 feedback"><a href="/send-us-feedback" title="">Feedback</a></li>
<li class="last leaf menu-depth-1 menu-item-832401 contribute"><a href="/contribute-megagames" title="">Contribute</a></li>
</ul>  </div>

</nav>
<nav id="block-menu-menu-downloads" class="block-menu-menu-downloads block block-menu even block-count-14 block-region-footer block-menu-downloads" role="navigation">

        <h2 class="block-title">Downloads</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-774 trainers"><a href="/game-content/trainers/all/all" title="">Trainers</a></li>
<li class="leaf menu-depth-1 menu-item-821415 fixes"><a href="/game-content/fixes/all/all" title="">Fixes</a></li>
<li class="leaf menu-depth-1 menu-item-797 mods"><a href="/game-content/mods/all/all" title="">Mods</a></li>
<li class="leaf menu-depth-1 menu-item-798 videos"><a href="/game-content/videos/all/all" title="">Videos</a></li>
<li class="leaf menu-depth-1 menu-item-799 freeware"><a href="/game-content/freeware/all/all" title="">Freeware</a></li>
<li class="last leaf menu-depth-1 menu-item-795 demos"><a href="/game-content/demos/all/all" title="">Demos</a></li>
</ul>  </div>

</nav>
<nav id="block-menu-menu-footer-cheats-articles" class="block-menu-menu-footer-cheats-articles block block-menu odd block-count-15 block-region-footer block-menu-footer-cheats-articles" role="navigation">

        <h2 class="block-title">Cheats &amp; Articles</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-824874 pc-cheats"><a href="/game-content/cheats/pc/all" title="">PC Cheats</a></li>
<li class="leaf menu-depth-1 menu-item-824875 console-cheats"><a href="/game-content/cheats/consoles/all" title="">Console Cheats</a></li>
<li class="leaf menu-depth-1 menu-item-242933 news"><a href="/game-content/news/all/all" title="">News</a></li>
<li class="leaf menu-depth-1 menu-item-821621 editorials"><a href="/game-content/editorials/all/all" title="">Editorials</a></li>
<li class="last leaf menu-depth-1 menu-item-924623 screenshots"><a href="https://screensnipe.com" title="">Screenshots</a></li>
</ul>  </div>

</nav>
<section id="block-block-1" class="block-block-1 block block-block even block-count-16 block-region-footer block-1">

  <h2 class="block-title">Follow us</h2>

<div  class="block-content">
  <ul class="menu"><li><a href="/rss-feeds" rel="alternate" type="application/rss+xml" class="follow rss"></a></li>
</ul></div><!-- /.content -->

</section> <!-- /.block --><div id="block-megagames-megagames-footer-ad" class="block-megagames-megagames-footer-ad block block-megagames odd block-count-17 block-region-footer block-megagames-footer-ad">


<div  class="block-content">
  <!-- 300x250 Bottom article page -->
<div id='ROS-Bottom-article' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('ROS-Bottom-article'); });
  </script>
</div></div><!-- /.content -->

</div> <!-- /.block --><div id="block-megagames-megagames-footer-about" class="block-megagames-megagames-footer-about block block-megagames even last block-count-18 block-region-footer block-megagames-footer-about">


<div  class="block-content">
  <div id='mg-footer-logo'>
  <img src='/sites/all/themes/zentropy_mg/images/small-logo.png' alt='Megagames logo' />
</div>
<div id='mg-footer-copyright'>
  <a href="/disclaimer">© 1998 - 2022 MegaGames.com All rights reserved</a></div>
<div id='mg-footer-privacy'>
  <a href="/privacy-statement-megagames">Privacy policy</a> // <a href="/site-terms-and-conditions-use">Terms of Service</a> // <a style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a></div>
</div><!-- /.content -->

</div> <!-- /.block -->  </div>
          </div> <!-- /#footer-wrapper -->
        
      </footer> <!-- /#footer -->

    
  </div> <!-- /#page -->
</div> <!-- /#page-wrapper -->

<div id="comment-popup-modal"></div><div id="comment-popup-login"><a href="javascript:void(0);" class="close"></a></i><div class="boost-captcha-process-form"><form action="/trainers/cyberpunk-2077-v160-17-trainer-lingon?destination=node/362374" method="post" id="user-login-form" accept-charset="UTF-8"><div><div id="toboggan-container" class="toboggan-container"><div id="toboggan-login-link-container" class="toboggan-login-link-container"><a href="/user/login?destination=node/362374" id="toboggan-login-link" class="toboggan-login-link">Log in | Sign up</a></div><div id="toboggan-login" class="user-login-block"><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--3">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--3" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>

    <div class='item-list'>
      <ul>
        <li class='first'><a href="/user/register">Create new account</a></li>
        <li class='last'><a href="/nojs/modal-form/user_pass?destination=node/362374" class="ctools-use-modal inline-edit ctools-modal-32af07ef5cffb4ebce863a21591147b0">Request new password</a></li>
      </ul>
    </div>
  <input type="hidden" name="form_build_id" value="form-uGaUJ9NOoWwQJR8mV4i8yX5ffw351L06m14eFxReoOA" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name--3">user name </label>
 <input type="text" id="edit-user-name--3" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--4"><input type="submit" id="edit-submit--4" name="op" value="Log in" class="form-submit" /></div></div></div></div></form></div></div>
    <div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
    
    
  <div id="ad-banner" class="ad advert advertising ad-banner banner"></div>
  <script>
      setTimeout(function(){
        if (ad = document.getElementById("ad-banner")) {
          var getdisplay = window.getComputedStyle(ad,null).getPropertyValue("display");
          if (getdisplay == 'none' || ad.hasAttribute("hidden")){
            jQuery.adblock = true;
            if(adbl = document.getElementById("adbl")) {
              document.getElementById("adbl").style.display="";
            }
          }
        }

        if (jQuery.adblock) {
              var amsg = document.getElementById("amsg");
                if(amsg) {
                    amsg.classList.add("amsg-visible");
                    setTimeout(function () {
                      amsg.classList.remove("amsg-visible")
                    }, 8000);
                document.getElementById("amsg-close").onclick=function() {amsg.classList.remove("amsg-visible")};
                document.getElementById("amsg").onclick=function() {amsg.classList.remove("amsg-visible")};
              }
        }
      },2000);
  </script>

  </body>
</html>
