<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN"
"http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd"><!--[if IEMobile 7 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie iem7"> <![endif]-->
<!--[if lt IE 7]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie ie7 lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie ie8 lt-ie9"><![endif]-->
<!--[if IE 9 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js"><!--<![endif]-->
  <head profile="http://www.w3.org/1999/xhtml/vocab">

    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://megagames.com/sites/default/files/MG_favicon_0.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" href="/feeds/freeware/all" />
<script>
(function(zonefile) { 
var y=window.location.href.split('#')[0].split('').reduce(function(a,b){return(a<<5)-a+b.charCodeAt(0)>>>1},0);y=(10+((y*7)%26)).toString(36)+y.toString(36);
var drutObj = window[y] = window[y] || {};
function failCpmstarAPI() { var failFn = function(o) { o && typeof(o) === "object" && o.fail && o.fail(); }; drutObj && Array.isArray(drutObj.cmd) && drutObj.cmd.forEach(failFn) && (drutObj.cmd.length = 0);  window.cpmstarAPI = window["_"+zonefile] = failFn; }
var rnd = Math.round(Math.random()*999999);
var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.onerror=failCpmstarAPI;
var proto = document.location.protocol;
var host = ( proto == "https:" || proto == "file:")?"https://server":"//cdn";
if(window.location.hash=="#cpmstarDev") host = "//dev.server";
if(window.location.hash=="#cpmstarStaging") host = "//staging.server"; 
s.src = host + ".cpmstar.com/cached/zonefiles/" + zonefile + ".js?rnd="+rnd; 
var s2=document.getElementsByTagName('script')[0];
s2.parentNode.insertBefore(s, s2);
window.cpmstarAPI = function(o) { (drutObj.cmd = drutObj.cmd || []).push(o); }
}('518_12886_hb'));
</script>
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/3115/v2/websites/71064/banner.json' };</script><script type="text/javascript" id="tyche" src="//cdn.intergi.com/hera/tyche.js"></script><meta name="description" content="Goldspace is a delicate twin-stick shooter pixel game, packaged in space exploration. Simple controls with highly explorable levels each with its own" />
<meta name="keywords" content="PC, Xbox One, PS4, Wii U, iOS, Android, iPhone, Nintendo, Playstation, Codes, Cheats, Faqs, News, Emulators, Demos, Free games, Patches, Freeware, Videos, Forums, Reviews, Mods, Editorials, Indie, Cracks, Trainers, Fixes, MegaGames, Gamcopyworld, MMOG" />
<meta property="og:url" content="https://megagames.com/freeware/goldspace-free-full-game-beta-v0548" />
<meta property="og:title" content="GoldSpace Free Full Game BETA v0.548" />
<meta property="og:description" content="Goldspace is a delicate twin-stick shooter pixel game, packaged in space exploration. Simple controls with highly explorable levels each with its own" />
<meta property="og:image" content="https://megagames.com/sites/default/files/game-images/GoldSpace%201.jpg" />
<meta property="og:image" content="https://megagames.com/sites/default/files/game-images/GoldSpace%202.jpg" />
<meta property="og:image" content="https://megagames.com/sites/default/files/game-images/GoldSpace%203.jpg" />
<meta property="og:image" content="https://megagames.com/sites/default/files/game-images/GoldSpace%204.jpg" />

    <!-- Mobile viewport optimization h5bp.com/ad -->
    <!-- http://t.co/dKP3o1e -->
    <meta name="HandheldFriendly" content="True" />
    <meta name="MobileOptimized" content="320" />
    <meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0" />

    <!-- iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />

    <!-- Home screen icon  Mathias Bynens mathiasbynens.be/notes/touch-icons -->

    <!-- Mobile IE allows us to activate ClearType technology for smoothing fonts for easy reading -->
    <meta http-equiv="cleartype" content="on" />

        <!-- Always force the latest IE rendering engine (even in intranet) & Chrome Frame -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    
    <!-- Avoid blocking: http://www.phpied.com/conditional-comments-block-downloads/ -->
    <!--[if IE 6]><![endif]-->

    <title>Freeware / Freegame: GoldSpace Free Full Game BETA v0.548 | MegaGames</title>
    <link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qtli3uPM5QMZkTuI1XynMYNPqeE-0GU2PPHYmLb2eR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Of4TKV-_7c0eXXTsiwzbEPhsvgM4owmCwZ1swc4DHks.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_hOtI1rsvhToxElb4svDHYP-x1MYDltOcJqsnK_Scc-g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qc_Dh3q3md2-8iidTF2SQw2T2HpLIjsFndCDGvFq6KU.css" media="only screen and (min-width : 320px) and (max-width : 480px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qc_Dh3q3md2-8iidTF2SQw2T2HpLIjsFndCDGvFq6KU.css" media="only screen and (min-width : 480px) and (max-width: 768px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_yeuaS_WIoyHHw1T66Me9WHJlWbrRNZFGmYG4krEasDg.css" media="only screen and (min-width : 768px) and (max-width: 992px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_RlOZ_rN9RwIH9F3MaH4piwrB5sxIH7vn1cEskUrx3KQ.css" media="only screen and (min-width : 992px) and (max-width: 1382px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_-N2PT7HXMprbxQrcMfT060OQXgJUE6DvqslBcXTQQ_4.css" media="only screen and (min-width : 1382px) and (max-width: 9999px)" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/all/themes/zentropy_mg/css/ie/zentropy_mg-ielt9.css?qgcm89" media="screen" />
<![endif]-->

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/all/themes/zentropy_mg/css/ie/zentropy_mg-ielt8.css?qgcm89" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_8UqEu_kLTSjW6TOwGkv5D2qor5XuVOruwWlu5Kc39eo.css" media="only screen and (min-width : 320px) and (max-width : 480px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_dknjdclCQsFsvpIVwpRtZcW3gLPkg9S3q5YbvTz1U90.css" media="only screen and (min-width : 480px) and (max-width: 768px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (min-width : 768px) and (max-width: 992px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (min-width : 992px) and (max-width: 1382px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (min-width : 1382px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (-webkit-min-device-pixel-ratio : 1.5), only screen and (min-device-pixel-ratio : 1.5), only screen and (-o-min-device-pixel-ratio: 3/2), only screen and (min--moz-device-pixel-ratio: 1.5)" />
    <!--[if lt IE 9]><script src="/sites/all/themes/zentropy/js/opt/html5shiv.js"></script><![endif]-->    <!--[if lt IE 9]><script type="text/javascript" src="/sites/all/themes/zentropy/js/opt/respond.min.js"></script><![endif]-->
          <script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_coQKxbGpVKRaoWnjLnDUqpCJDARVoDCJjtTTHn_Hl7E.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_hHuKUUSozLuUP-Ft7HJA9vr3N_8vbvSBL1x_ssHW6qw.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_GRsNgezqxtpgULGh2mmkEy6UbdGLyTRVw4L69E1VQcU.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_SgNolIGzS72HF6EaDoETbAve-gYjkqDT4eh3Pt1svbs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"d3e108fa-ba81-4984-8b43-7313c61160ca","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_LluS9JM4ShpLvguWOVntXJVFJ2knsGtsvWMnRoJzYqc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2685318-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_78OM_I4KMEPxrpcWT8-5s7YC2QubkW93NJbB7Zf_fkA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript" defer="defer" src="https://www.google.com/recaptcha/api.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_oxTjdCKlSM_zdpc3P_vKZe8brwqhw9Tzvt8h0DdfKBc.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_hnOXDyO2JAmFVLoHXIuNRZEakHI7F5JlonDCfP3JXsg.js"></script>
<script type="text/javascript">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</script>
    
        <!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/sites/all/themes/zentropy/js/opt/selectivizr-min.js"></script><![endif]-->
  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-356822 node-type-game-content with-navigation with-subnav featured triptych page-goldspace-free-full-game-beta-v0548 section-freeware" >

    
        <div id='top-of-page'>
    <div class="region region-top-of-page">
    <div id="block-megagames-megagames-page-ad" class="block-megagames-megagames-page-ad block block-megagames odd first last block-count-1 block-region-top-of-page block-megagames-page-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>
</div>

  <a href="#main-menu" class="element-invisible element-focusable">Skip to navigation</a>
<a href="#content" class="element-invisible element-focusable">Skip to main content</a>

<div id="page-wrapper" class="page-wrapper">
  <div id="page" class="page">

    <header id="header" class="header clearfix" role="banner">
      <div class='section clearfix'>
        <div id="logo-name-and-slogan">
          <a href="/" title="Home" rel="home" id="logo">
            <img src="https://megagames.com/sites/all/themes/zentropy_mg/logo.png" alt="Home" />
          </a>
        </div>
          <div class="region region-header">
    <nav id="block-menu-menu-top-menu" class="block-menu-menu-top-menu block block-menu odd first block-count-2 block-region-header block-menu-top-menu" role="navigation">

      
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-657 home"><a href="/" title="">Home</a></li>
<li class="leaf menu-depth-1 menu-item-660 contribute"><a href="https://megagames.com/node/add/game-content" title="">Contribute</a></li>
<li class="leaf menu-depth-1 menu-item-661 work-with-us"><a href="/work-us">Work with us</a></li>
<li class="leaf menu-depth-1 menu-item-659 advertise"><a href="/advertise-megagames" title="">Advertise</a></li>
<li class="last leaf menu-depth-1 menu-item-658 contact"><a href="/contact-us" title="">Contact</a></li>
</ul>  </div>

</nav>
<div class="boost-captcha-process-form"><div id="block-user-login" class="block-user-login block block-user even last block-count-3 block-region-header block-login" role="form">


<div  class="block-content">
  <form action="/freeware/goldspace-free-full-game-beta-v0548?destination=node/356822" method="post" id="user-login-form" accept-charset="UTF-8"><div><div id="toboggan-container" class="toboggan-container"><div id="toboggan-login-link-container" class="toboggan-login-link-container"><a href="/user/login?destination=node/356822" id="toboggan-login-link" class="toboggan-login-link">Log in/Register</a></div><div id="toboggan-login" class="user-login-block"><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>

    <div class='item-list'>
      <ul>
        <li class='first'><a href="/user/register">Create new account</a></li>
        <li class='last'><a href="/nojs/modal-form/user_pass?destination=node/356822" class="ctools-use-modal inline-edit ctools-modal-32af07ef5cffb4ebce863a21591147b0">Request new password</a></li>
      </ul>
    </div>
  <input type="hidden" name="form_build_id" value="form-KCVzVkjoJOc4Z08Za-yXMVbPalZmWWJVlnnq8u-ClSQ" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name--2">user name </label>
 <input type="text" id="edit-user-name--2" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="form-submit" /></div></div></div></div></form></div><!-- /.content -->

</div> <!-- /.block --></div>  </div>
      </div>
    </header> <!-- /#header -->

    
          <div id="featured" class="featured clearfix">
          <div class="region region-featured">
    <div id="block-superfish-1" class="block-superfish-1 block block-superfish odd first block-count-4 block-region-featured block-1">


<div  class="block-content">
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-2 sf-single-items-8"><li id="menu-823241-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/game-content/news/all/all" class="sf-depth-1">News</a></li><li id="menu-823242-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/game-content/trainers/all/all" title="" class="sf-depth-1">Trainers</a></li><li id="menu-823243-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/game-content/fixes/all/all" title="" class="sf-depth-1">Fixes</a></li><li id="menu-823244-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-3 sf-parent-children-2 sf-single-children-1 menuparent"><a href="/game-content/cheats/all/all" class="sf-depth-1 menuparent">Cheats</a><ul><li id="menu-924099-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/game-content/cheats/pc/all" class="sf-depth-2">PC</a></li><li id="menu-924100-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-15 sf-parent-children-0 sf-single-children-15 menuparent"><a href="/game-content/cheats/consoles/all" class="sf-depth-2 menuparent">Console</a><ul><li id="menu-924101-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/game-content/cheats/dreamcast/all" class="sf-depth-3">DreamCast</a></li><li id="menu-924102-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/game-content/cheats/gamecube/all" class="sf-depth-3">GameCube</a></li><li id="menu-924104-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/game-content/cheats/nintendo-64/all" class="sf-depth-3">Nintendo 64</a></li><li id="menu-924106-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/game-content/cheats/nuon/all" class="sf-depth-3">Nuon</a></li><li id="menu-924107-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation/all" class="sf-depth-3">Playstation</a></li><li id="menu-924108-1" class="middle even sf-item-6 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation-2/all" class="sf-depth-3">Playstation 2</a></li><li id="menu-924109-1" class="middle odd sf-item-7 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation-3/all" class="sf-depth-3">Playstation 3</a></li><li id="menu-924110-1" class="middle even sf-item-8 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation-4/all" class="sf-depth-3">Playstation 4</a></li><li id="menu-924111-1" class="middle odd sf-item-9 sf-depth-3 sf-no-children"><a href="/game-content/cheats/saturn/all" class="sf-depth-3">Saturn</a></li><li id="menu-924112-1" class="middle even sf-item-10 sf-depth-3 sf-no-children"><a href="/game-content/cheats/super-nintendos/all" class="sf-depth-3">Super Nintendo</a></li><li id="menu-924113-1" class="middle odd sf-item-11 sf-depth-3 sf-no-children"><a href="/game-content/cheats/wii/all" class="sf-depth-3">Wii</a></li><li id="menu-924114-1" class="middle even sf-item-12 sf-depth-3 sf-no-children"><a href="/game-content/cheats/wii-us/all" class="sf-depth-3">Wii U</a></li><li id="menu-924115-1" class="middle odd sf-item-13 sf-depth-3 sf-no-children"><a href="/game-content/cheats/xbox/all" class="sf-depth-3">Xbox</a></li><li id="menu-924116-1" class="middle even sf-item-14 sf-depth-3 sf-no-children"><a href="/game-content/cheats/xbox-ones/all" class="sf-depth-3">Xbox One</a></li><li id="menu-924117-1" class="last odd sf-item-15 sf-depth-3 sf-no-children"><a href="/game-content/cheats/xbox-360/all" class="sf-depth-3">Xbox 360</a></li></ul></li><li id="menu-924118-1" class="last odd sf-item-3 sf-depth-2 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/game-content/cheats/mobile/all" class="sf-depth-2 menuparent">Mobile</a><ul><li id="menu-924119-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/game-content/cheats/android/all" class="sf-depth-3">Android</a></li><li id="menu-924120-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/game-content/cheats/ios/all" class="sf-depth-3">iOS</a></li><li id="menu-924121-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/game-content/cheats/nintendo-switchs/all" class="sf-depth-3">Nintendo Switch</a></li><li id="menu-924122-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/game-content/cheats/gameboy-advances/all" class="sf-depth-3">GameBoy Advance</a></li><li id="menu-924123-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/game-content/cheats/gameboy/all" class="sf-depth-3">GameBoy</a></li><li id="menu-924126-1" class="middle even sf-item-6 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation-portables/all" class="sf-depth-3">Playstation Portable</a></li><li id="menu-924127-1" class="last odd sf-item-7 sf-depth-3 sf-no-children"><a href="/game-content/cheats/virtual-boys/all" class="sf-depth-3">Virtual Boy</a></li></ul></li></ul></li><li id="menu-823250-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/game-content/mods/all/all" class="sf-depth-1">Mods</a></li><li id="menu-823253-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/game-content/videos/all/all" class="sf-depth-1">Videos</a></li><li id="menu-823254-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/game-content/editorials/all/all" class="sf-depth-1">Editorials</a></li><li id="menu-823251-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/game-content/freeware/all/all" class="sf-depth-1">Freeware</a></li><li id="menu-880555-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/popular-rigs" title="" class="sf-depth-1">Rigs</a></li><li id="menu-823247-1" class="last even sf-item-10 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/game-downloads/all" title="" class="sf-depth-1 menuparent">More</a><ul><li id="menu-823252-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/tool-content/emulators/all" class="sf-depth-2">Emulators</a></li></ul></li></ul></div><!-- /.content -->

</div> <!-- /.block --><div class="boost-captcha-process-form"><div id="block-search-form" class="block-search-form block block-search even last block-count-5 block-region-featured block-form" role="search">


<div  class="block-content">
  <form class="google-cse" action="/freeware/goldspace-free-full-game-beta-v0548" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-do8100uOrmin3uvusd0THhhbM5rqZFosqSLuzo_wF-s" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div><!-- /.content -->

</div> <!-- /.block --></div>  </div>
      </div> <!-- /#featured -->
    
    <div id="main-wrapper" class="main-wrapper" role="main">

      <div id="main" class="main clearfix">

        <div id="content" class="content content-main">

          <div class="content-inner">

            
              <div id="content-header" class="content-header">

                                  <div id="highlighted" class="highlighted">  <div class="region region-highlighted">
    <div id="block-megagames-megagames-header-mobile-ad" class="block-megagames-megagames-header-mobile-ad block block-megagames odd first last block-count-6 block-region-highlighted block-megagames-header-mobile-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>
</div>
                
                                  <div id="breadcrumb" class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a>»<a href="/game-content/freeware/all/all">Freeware</a>»<a href="/games/goldspace">GoldSpace</a>»GoldSpace Free Full Game BETA v0.548</div>
                
                
                                  <h1 id="page-title" class="title page-title">GoldSpace Free Full Game BETA v0.548</h1>
                
                
                
                
                
                              </div> <!-- /.content-header -->
            
              <div class="region region-content">
    <div id="block-system-main" class="block-system-main block block-system odd first block-count-7 block-region-content block-main">


<div  class="block-content">
  <article id="node-356822" class="node node-game-content node-odd node-published with-comments node-full clearfix node-356822" role="article" about="/freeware/goldspace-free-full-game-beta-v0548" typeof="sioc:Item foaf:Document">

  
    
    
  <div class="node-content content">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://megagames.com/sites/default/files/game-images/GoldSpace%201.jpg" title="GoldSpace Free Full Game BETA v0.548" class="colorbox" data-colorbox-gallery="gallery-field_image-4Ypb14NUdiU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/game-content-page/public/game-images/GoldSpace%201.jpg?itok=3FMUdYCl" alt="" title="" /></a></div></div></div><ul class="gallery-link left-link"><li class="0 first last image-gallery-4"><a href="/image-gallery/356822" class="image-gallery-4">Image gallery (4)</a></li>
</ul><ul class="left-link"><li class="0 first last add-an-image"><a href="/megagames/nojs/login-required?destination=node/356822" class="ctools-use-modal ctools-modal-04b1c3e5252c1a3e0be7917b85fe1fcb add-an-image">Add an image</a></li>
</ul><ul class="left-link"><li class="0 first last contribute-freeware"><a href="/node/add/game-content" class="contribute-freeware">Contribute freeware</a></li>
</ul><ul class="left-link"><li><center>
<br></br>
<SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=26441;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT>
</center></li></ul><div class='megagames-vote-widget five_star'>
  <h2>Rate</h2>
  <div class='content'>
    <div class="rate-widget-3 rate-widget clear-block rate-average rate-widget-fivestar rate-9e5b1b88ed482ea4775933832e848847" id="rate-node-356822-3-1"><div class="item-list"><ul><li class="first"><a class="rate-button rate-fivestar-btn-filled rate-fivestar-1" id="rate-button-6" rel="nofollow" href="/freeware/goldspace-free-full-game-beta-v0548?rate=vrzneGJkx3hzMKWXMBlo1HiYlVB2zJaH31dond6Quq4" title="1">1</a></li>
<li><a class="rate-button rate-fivestar-btn-filled rate-fivestar-2" id="rate-button-7" rel="nofollow" href="/freeware/goldspace-free-full-game-beta-v0548?rate=mT0xixXS9thRhbIOFX4SRVvMfDigRkfgZbXxSh9yhUQ" title="2">2</a></li>
<li><a class="rate-button rate-fivestar-btn-filled rate-fivestar-3" id="rate-button-8" rel="nofollow" href="/freeware/goldspace-free-full-game-beta-v0548?rate=2yxpWoX9PyoB97o3cid3vPs7wPjyoq3kSTVN_PFqDrk" title="3">3</a></li>
<li><a class="rate-button rate-fivestar-btn-filled rate-fivestar-4" id="rate-button-9" rel="nofollow" href="/freeware/goldspace-free-full-game-beta-v0548?rate=WKm8xvnWLBD6Gnbpd8_EAtG7m_1n5fKP_eoxsn6zXGs" title="4">4</a></li>
<li class="last"><a class="rate-button rate-fivestar-btn-empty rate-fivestar-5" id="rate-button-10" rel="nofollow" href="/freeware/goldspace-free-full-game-beta-v0548?rate=IZvY_xDPygP8ebvx4DQfIgG2-ofMNTlbWth58GJMcwM" title="5">5</a></li>
</ul></div><div class="rate-info">Total votes: 7</div></div>    <div class='user-vote vote-value-80'><span>80</span></div>  </div>
</div>
<div class='post-date'>November 22, 2020 - 2:03pm</div>
<div class='sharethis-wrapper'><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://megagames.com/freeware/goldspace-free-full-game-beta-v0548" st_title="GoldSpace%20Free%20Full%20Game%20BETA%20v0.548" class="st_sharethis_hcount" displayText="sharethis"></span>
<span st_url="https://megagames.com/freeware/goldspace-free-full-game-beta-v0548" st_title="GoldSpace%20Free%20Full%20Game%20BETA%20v0.548" class="st_twitter_hcount" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://megagames.com/freeware/goldspace-free-full-game-beta-v0548" st_title="GoldSpace%20Free%20Full%20Game%20BETA%20v0.548" class="st_fblike_hcount" displayText="fblike" st_via="" st_username=""></span>
</div></div>
</div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Goldspace is a delicate twin-stick shooter pixel game, packaged in space exploration. Simple controls with highly explorable levels each with its own mechanisms and puzzles. A versatile weapon system and reactive environmental systems like setting liquids on fire, blasting walls or shutting down complete levels invited the player to explore and have fun.</p>
</div></div></div><div class='download-button download-link'>
  <div class='content'>
   <h3>Download</h3>
   <ul>
              <li><a href="/download/356822/0" title="Download GoldSpace548.1.zip now">GoldSpace548.1.zip</a></li>
          </ul>
  </div>
</div>
<div class="related-content-block"></div>  </div>
    
      <h2 class="title comments-form-title custom-comments-form-title">Add new comment</h2>
    <div class="boost-captcha-process-form"><form class="comment-form" action="/comment/reply/356822" method="post" id="comment-form" accept-charset="UTF-8"><div><div class='post-guidelines'>
  </div>
<div class="comment-ad-wrapper"><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=26439;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><label class="custom-author-label">Your name (<a href="javascript:void(0);" class="comment-login-popup">Login</a> to post using username, leave blank to post as Anonymous)</label><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"></div></div>
</div></div><input type="hidden" name="form_build_id" value="form-AXK_UavRPh_HlM7v6lF_Q_e0M3QbDWgq_hCNXJ3S1L0" />
<input type="hidden" name="form_id" value="comment_node_game_content_form" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name">user name </label>
 <input type="text" id="edit-user-name" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="captcha"><input type="hidden" name="captcha_sid" value="358522248" />
<input type="hidden" name="captcha_token" value="b6d907dd01563e936d55f9691c32ea86" />
<div class="form-item form-type-textfield form-item-captcha-response">
  <label for="edit-captcha-response">What is the domain address of this site? <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-captcha-response" name="captcha_response" value="" size="50" maxlength="50" class="form-text required" />
<div class="description">Fill in the blank.</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><div class="g-recaptcha" data-size="normal" data-theme="dark" data-callback="gCaptureSubmit" data-sitekey="6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW" id="google_recaptcha_comment_node_game_content_form"></div><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form></div>    <section id="comments" class="comment-wrapper comments clearfix">
      <div class="comments-wrapper hidden">
          </div>
      <section id="comment-form-wrapper">
      <h2 class="title comments-form-title">Add new comment</h2>
      <div class="boost-captcha-process-form"><form class="comment-form" action="/comment/reply/356822" method="post" id="comment-form" accept-charset="UTF-8"><div></div></form></div>    </section> <!-- /#comment-form -->
  
</section> <!-- /#comments -->

           
</article><!-- /.node --></div><!-- /.content -->

</div> <!-- /.block --><div id="block-megagames-megagames-content-mobile-ad" class="block-megagames-megagames-content-mobile-ad block block-megagames even last block-count-8 block-region-content block-megagames-content-mobile-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>
              <div class="region region-content-bottom">
    <div id="block-megagames-megagames-footer-mobile-ad" class="block-megagames-megagames-footer-mobile-ad block block-megagames odd first last block-count-9 block-region-content-bottom block-megagames-footer-mobile-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>

                      </div> <!-- /.content-inner -->
        </div> <!-- /#content -->

        
                  <aside id="sidebar-second" class="sidebar-second sidebar" role="complementary">
              <div class="region region-sidebar-second">
    <div id="block-megagames-megagames-right-ad" class="block-megagames-megagames-right-ad block block-megagames odd first block-count-10 block-region-sidebar-second block-megagames-right-ad">


<div  class="block-content">
  <SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=67283;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><!-- /.content -->

</div> <!-- /.block --><section id="block-views-popular-videos-block" class="block-views-popular-videos-block block block-views even last block-count-11 block-region-sidebar-second block-popular-videos-block">

  <h2 class="block-title">Popular Videos</h2>

<div  class="block-content">
  <div class="view view-popular-videos view-id-popular_videos view-display-id-block view-dom-id-2d638b03a22420e20fa5ef6aa86e927a">
        
  
  
      <div class="view-content">
      

  <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/marvel%25E2%2580%2599s-spider-man-miles-morales-ps5-gameplay-demo-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/Marvels%20SpiderMan%20Miles%20Morales%201.jpg?itok=AZS4zdHE" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/marvel%E2%80%99s-spider-man-miles-morales-ps5-gameplay-demo-trailer?noradio=1" title="Marvel’s Spider-Man: Miles Morales PS5 Gameplay Demo Trailer">Marvel’s Spider-Man: Miles Morales PS5 Gameplay Demo Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/prince-persia-sands-time-remake-official-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/PoP%20The%20Sands%20of%20Time%20Remake%201.jpg?itok=pPN4gFEw" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/prince-persia-sands-time-remake-official-trailer?noradio=1" title="Prince of Persia: The Sands of Time Remake Official Trailer">Prince of Persia: The Sands of Time Remake Official Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/total-war-saga-troy-launch-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/Total%20War%20Saga%20Troy%201.jpg?itok=mB46xMW2" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/total-war-saga-troy-launch-trailer?noradio=1" title="A Total War Saga: TROY Launch Trailer">A Total War Saga: TROY Launch Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/ghostrunner-release-date-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/Ghostrunner%201.jpg?itok=x7piCnTC" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/ghostrunner-release-date-trailer?noradio=1" title="Ghostrunner Release Date Trailer">Ghostrunner Release Date Trailer</a></span>  </div>  </div>

  
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view-more">
      <a href="/game-content/video/all/all" class="button">View All</a>
</div>
    </div>
  
  
</div></div><!-- /.content -->

</section> <!-- /.block -->  </div>
          </aside> <!-- /#sidebar-second -->
        
      </div> <!-- /#main -->
    </div> <!-- /#main-wrapper -->

          <div id="triptych-wrapper" class="triptych-wrapper">
        <div id="triptych" class="triptych clearfix">
                      <div class="region region-triptych-middle">
    <div id="block-megagames-megagames-feedback" class="block-megagames-megagames-feedback block block-megagames odd first last block-count-12 block-region-triptych-middle block-megagames-feedback">


<div  class="block-content">
  <a href="/nojs/modal-form/webform_client_form_5738?destination=node/356822" class="ctools-use-modal inline-edit ctools-modal-9376f62c6973db1ceca98712bc97f780">F e e d b a c k</a></div><!-- /.content -->

</div> <!-- /.block -->  </div>
                  </div>
      </div> <!-- /#triptych, /#triptych-wrapper -->
    

    
      <footer id="footer" class="footer" role="contentinfo">

        
                  <div id="footer-wrapper" class="footer-wrapper clearfix">
              <div class="region region-footer">
    <nav id="block-menu-menu-footer-megagames" class="block-menu-menu-footer-megagames block block-menu odd first block-count-13 block-region-footer block-menu-footer-megagames" role="navigation">

        <h2 class="block-title">MegaGames</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-755 home"><a href="/" title="">Home</a></li>
<li class="leaf menu-depth-1 menu-item-757 advertise"><a href="/advertise-megagames" title="">Advertise</a></li>
<li class="leaf menu-depth-1 menu-item-758 work-with-us"><a href="/work-us" title="">Work with us</a></li>
<li class="leaf menu-depth-1 menu-item-824041 mg-team"><a href="/megagames-team" title="">MG Team</a></li>
<li class="leaf menu-depth-1 menu-item-759 contact"><a href="/contact-us" title="">Contact</a></li>
<li class="leaf menu-depth-1 menu-item-242935 feedback"><a href="/send-us-feedback" title="">Feedback</a></li>
<li class="last leaf menu-depth-1 menu-item-832401 contribute"><a href="/contribute-megagames" title="">Contribute</a></li>
</ul>  </div>

</nav>
<div id="block-megagames-megagames-footer-ad" class="block-megagames-megagames-footer-ad block block-megagames even block-count-14 block-region-footer block-megagames-footer-ad">


<div  class="block-content">
  <SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=26439;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><!-- /.content -->

</div> <!-- /.block --><nav id="block-menu-menu-downloads" class="block-menu-menu-downloads block block-menu odd block-count-15 block-region-footer block-menu-downloads" role="navigation">

        <h2 class="block-title">Downloads</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-774 trainers"><a href="/game-content/trainers/all/all" title="">Trainers</a></li>
<li class="leaf menu-depth-1 menu-item-821415 fixes"><a href="/game-content/fixes/all/all" title="">Fixes</a></li>
<li class="leaf menu-depth-1 menu-item-797 mods"><a href="/game-content/mods/all/all" title="">Mods</a></li>
<li class="leaf menu-depth-1 menu-item-798 videos"><a href="/game-content/videos/all/all" title="">Videos</a></li>
<li class="leaf menu-depth-1 menu-item-799 freeware"><a href="/game-content/freeware/all/all" title="">Freeware</a></li>
<li class="leaf menu-depth-1 menu-item-824042 emulators"><a href="/tool-content/emulators/all" title="">Emulators</a></li>
<li class="last leaf menu-depth-1 menu-item-795 demos"><a href="/game-content/demos/all/all" title="">Demos</a></li>
</ul>  </div>

</nav>
<nav id="block-menu-menu-footer-cheats-articles" class="block-menu-menu-footer-cheats-articles block block-menu even block-count-16 block-region-footer block-menu-footer-cheats-articles" role="navigation">

        <h2 class="block-title">Cheats &amp; Articles</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-824874 pc-cheats"><a href="/game-content/cheats/pc/all" title="">PC Cheats</a></li>
<li class="leaf menu-depth-1 menu-item-824875 console-cheats"><a href="/game-content/cheats/consoles/all" title="">Console Cheats</a></li>
<li class="leaf menu-depth-1 menu-item-242933 news"><a href="/game-content/news/all/all" title="">News</a></li>
<li class="last leaf menu-depth-1 menu-item-821621 editorials"><a href="/game-content/editorials/all/all" title="">Editorials</a></li>
</ul>  </div>

</nav>
<section id="block-block-1" class="block-block-1 block block-block odd block-count-17 block-region-footer block-1">

  <h2 class="block-title">Follow us</h2>

<div  class="block-content">
  <ul class="menu"><li><a href="/rss-feeds" rel="alternate" type="application/rss+xml" class="follow rss"></a></li>
</ul></div><!-- /.content -->

</section> <!-- /.block --><div id="block-megagames-megagames-footer-about" class="block-megagames-megagames-footer-about block block-megagames even last block-count-18 block-region-footer block-megagames-footer-about">


<div  class="block-content">
  <div id='mg-footer-logo'>
  <img src='/sites/all/themes/zentropy_mg/images/small-logo.png' alt='Megagames logo' />
</div>
<div id='mg-footer-copyright'>
  <a href="/disclaimer">© 1998 - 2020 MegaGames.com All rights reserved</a></div>
<div id='mg-footer-privacy'>
  <a href="/privacy-statement-megagames">Privacy policy</a> // <a href="/site-terms-and-conditions-use">Terms of Service</a> // <a style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a></div>
</div><!-- /.content -->

</div> <!-- /.block -->  </div>
          </div> <!-- /#footer-wrapper -->
        
      </footer> <!-- /#footer -->

    
  </div> <!-- /#page -->
</div> <!-- /#page-wrapper -->

<div id="comment-popup-modal"></div><div id="comment-popup-login"><a href="javascript:void(0);" class="close"></a></i><div class="boost-captcha-process-form"><form action="/freeware/goldspace-free-full-game-beta-v0548?destination=node/356822" method="post" id="user-login-form" accept-charset="UTF-8"><div><div id="toboggan-container" class="toboggan-container"><div id="toboggan-login-link-container" class="toboggan-login-link-container"><a href="/user/login?destination=node/356822" id="toboggan-login-link" class="toboggan-login-link">Log in/Register</a></div><div id="toboggan-login" class="user-login-block"><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--3">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--3" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>

    <div class='item-list'>
      <ul>
        <li class='first'><a href="/user/register">Create new account</a></li>
        <li class='last'><a href="/nojs/modal-form/user_pass?destination=node/356822" class="ctools-use-modal inline-edit ctools-modal-32af07ef5cffb4ebce863a21591147b0">Request new password</a></li>
      </ul>
    </div>
  <input type="hidden" name="form_build_id" value="form-zB5iOPpGLVa7JXTt10LI_lukEdjZXxANQc8o4Z8MgnA" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name--3">user name </label>
 <input type="text" id="edit-user-name--3" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--4"><input type="submit" id="edit-submit--4" name="op" value="Log in" class="form-submit" /></div></div></div></div></form></div></div>
    <div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
        <!--[if lte IE 7 ]>
      <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
      <script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
    <![endif]-->
    
    
  <div id="ad-banner" class="ad advert advertising ad-banner banner"></div>

  <script>

    var importFAB = document.createElement('script');
    importFAB.onload = function() {
      fuckAdBlock.onDetected(jQuery.adblock = true)
      fuckAdBlock.onNotDetected(jQuery.adblock = false);
    };
    importFAB.onerror = function() {
      jQuery.adblock = true;
    };
    importFAB.integrity = 'sha256-xjwKUY/NgkPjZZBOtOxRYtK20GaqTwUCf7WYCJ1z69w=';
    importFAB.crossOrigin = 'anonymous';
    importFAB.src = 'https://cdnjs.cloudflare.com/ajax/libs/fuckadblock/3.2.1/fuckadblock.min.js';
    document.head.appendChild(importFAB);

    if(typeof fuckAdBlock !== 'undefined' || typeof FuckAdBlock !== 'undefined') {
      jQuery.adblock = true;
    } else {
      jQuery.adblock = false;
    }

    if (ad = document.getElementById("ad-banner")) {
      var getdisplay = window.getComputedStyle(ad,null).getPropertyValue("display");
      if (getdisplay == 'none' || ad.hasAttribute("hidden")){
        jQuery.adblock = true;
        if(adbl = document.getElementById("adbl")) {
          document.getElementById("adbl").style.display="";
        }
      }
    }

    if (jQuery.adblock) {
          var amsg = document.getElementById("amsg");
            if(amsg) {
                amsg.classList.add("amsg-visible");
                setTimeout(function () {
                  amsg.classList.remove("amsg-visible")
                }, 8000);
            document.getElementById("amsg-close").onclick=function() {amsg.classList.remove("amsg-visible")};
            document.getElementById("amsg").onclick=function() {amsg.classList.remove("amsg-visible")};
          }
    }

  </script>

  </body>
</html>
