<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN"
"http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd"><!--[if IEMobile 7 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie iem7"> <![endif]-->
<!--[if lt IE 7]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie ie7 lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie ie8 lt-ie9"><![endif]-->
<!--[if IE 9 ]><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js ie ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#" class="no-js"><!--<![endif]-->
  <head profile="http://www.w3.org/1999/xhtml/vocab">

    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://megagames.com/sites/default/files/MG_favicon_0.png" type="image/png" />
<link rel="alternate" type="application/rss+xml" href="/feeds/news/all" />
<script>
(function(zonefile) { 
var rnd = Math.round(Math.random()*999999);
var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
var host = "mountains.megagames.com";
if(window.location.hash=="#urlzing") { host = "//staging.urlzing.com"; }
s.src = "//" + host + "/" + zonefile + "?rnd="+rnd;
var s2=document.getElementsByTagName('script')[0];
s2.parentNode.insertBefore(s, s2);
var y=window.location.href.split('#')[0].split('').reduce(function(a,b){return(a<<5)-a+b.charCodeAt(0)>>>1},0);y=(10+((y*7)%26)).toString(36)+y.toString(36);
var drutObj = window[y] = window[y] || {};
window.cpmstarAPI = window["_"+zonefile] = function(o) { (drutObj.cmd = drutObj.cmd || []).push(o); }
}('pqbtuott6tOzra1Yndailr9ikp/la/nkrkPnemqmqjs54/19pk0.js')); 
</script>
<script id="pw-dp" data-pub-id="1022564" data-playlist-id="4599" src="//cdn.playwire.com/plugins/docky.min.js" type="text/javascript"></script><meta name="description" content="Microsoft is now the proud owner of some of the most popular gaming franchises in recent years. Having purchased Zenimax Media, the parent company of" />
<meta name="keywords" content="PC, Xbox One, PS4, Wii U, iOS, Android, iPhone, Nintendo, Playstation, Codes, Cheats, Faqs, News, Emulators, Demos, Free games, Patches, Freeware, Videos, Forums, Reviews, Mods, Editorials, Indie, Cracks, Trainers, Fixes, MegaGames, Gamcopyworld, MMOG" />
<meta property="og:url" content="https://megagames.com/news/microsofts-bethesda-buy-means-it-owns-skyrim-fallout-and-doom-now" />
<meta property="og:title" content="Microsoft&#039;s Bethesda buy means it owns Skyrim, Fallout, and Doom now" />
<meta property="og:description" content="Microsoft is now the proud owner of some of the most popular gaming franchises in recent years. Having purchased Zenimax Media, the parent company of" />
<meta property="og:image" content="https://megagames.com/sites/default/files/game-content-images/zenimaxbuy.jpg" />

    <!-- Mobile viewport optimization h5bp.com/ad -->
    <!-- http://t.co/dKP3o1e -->
    <meta name="HandheldFriendly" content="True" />
    <meta name="MobileOptimized" content="320" />
    <meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0" />

    <!-- iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />

    <!-- Home screen icon  Mathias Bynens mathiasbynens.be/notes/touch-icons -->

    <!-- Mobile IE allows us to activate ClearType technology for smoothing fonts for easy reading -->
    <meta http-equiv="cleartype" content="on" />

        <!-- Always force the latest IE rendering engine (even in intranet) & Chrome Frame -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    
    <!-- Avoid blocking: http://www.phpied.com/conditional-comments-block-downloads/ -->
    <!--[if IE 6]><![endif]-->

    <title>News: Microsoft's Bethesda buy means it owns Skyrim, Fallout, and Doom now | MegaGames</title>
    <link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qtli3uPM5QMZkTuI1XynMYNPqeE-0GU2PPHYmLb2eR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_kYZe7JWg-byqyfbOUAHsNMeSAkV5z5xdqJ35EktJnSY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_hOtI1rsvhToxElb4svDHYP-x1MYDltOcJqsnK_Scc-g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qc_Dh3q3md2-8iidTF2SQw2T2HpLIjsFndCDGvFq6KU.css" media="only screen and (min-width : 320px) and (max-width : 480px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_Qc_Dh3q3md2-8iidTF2SQw2T2HpLIjsFndCDGvFq6KU.css" media="only screen and (min-width : 480px) and (max-width: 768px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_yeuaS_WIoyHHw1T66Me9WHJlWbrRNZFGmYG4krEasDg.css" media="only screen and (min-width : 768px) and (max-width: 992px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_RlOZ_rN9RwIH9F3MaH4piwrB5sxIH7vn1cEskUrx3KQ.css" media="only screen and (min-width : 992px) and (max-width: 1382px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_-N2PT7HXMprbxQrcMfT060OQXgJUE6DvqslBcXTQQ_4.css" media="only screen and (min-width : 1382px) and (max-width: 9999px)" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/all/themes/zentropy_mg/css/ie/zentropy_mg-ielt9.css?qgcm89" media="screen" />
<![endif]-->

<!--[if lt IE 8]>
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/all/themes/zentropy_mg/css/ie/zentropy_mg-ielt8.css?qgcm89" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_8UqEu_kLTSjW6TOwGkv5D2qor5XuVOruwWlu5Kc39eo.css" media="only screen and (min-width : 320px) and (max-width : 480px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_dknjdclCQsFsvpIVwpRtZcW3gLPkg9S3q5YbvTz1U90.css" media="only screen and (min-width : 480px) and (max-width: 768px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (min-width : 768px) and (max-width: 992px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (min-width : 992px) and (max-width: 1382px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (min-width : 1382px)" />
<link type="text/css" rel="stylesheet" href="https://megagames.com/sites/default/files/css/css_AbpHGcgLb-kRsJGnwFEktk7uzpZOCcBY74-YBdrKVGs.css" media="only screen and (-webkit-min-device-pixel-ratio : 1.5), only screen and (min-device-pixel-ratio : 1.5), only screen and (-o-min-device-pixel-ratio: 3/2), only screen and (min--moz-device-pixel-ratio: 1.5)" />
    <!--[if lt IE 9]><script src="/sites/all/themes/zentropy/js/opt/html5shiv.js"></script><![endif]-->    <!--[if lt IE 9]><script type="text/javascript" src="/sites/all/themes/zentropy/js/opt/respond.min.js"></script><![endif]-->
          <script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_coQKxbGpVKRaoWnjLnDUqpCJDARVoDCJjtTTHn_Hl7E.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_hHuKUUSozLuUP-Ft7HJA9vr3N_8vbvSBL1x_ssHW6qw.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_GRsNgezqxtpgULGh2mmkEy6UbdGLyTRVw4L69E1VQcU.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_OxxWWVFDIw6orMyC0jY7cnR_7GWXl63xu5sDpnI65aM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"d3e108fa-ba81-4984-8b43-7313c61160ca","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_LluS9JM4ShpLvguWOVntXJVFJ2knsGtsvWMnRoJzYqc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2685318-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_U4NwpHfNvPgCwUUvLae0TEZNVZ-7I9yx6KmWZee00mM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript" defer="defer" src="https://www.google.com/recaptcha/api.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var google_recaptcha_onload = function() {grecaptcha.render("google_recaptcha_comment_node_game_content_form", {
        "sitekey" : "6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW",
        "size" : "normal",
        "theme" : "dark"});
      };
//--><!]]>
</script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_oxTjdCKlSM_zdpc3P_vKZe8brwqhw9Tzvt8h0DdfKBc.js"></script>
<script type="text/javascript" src="https://megagames.com/sites/default/files/js/js_hnOXDyO2JAmFVLoHXIuNRZEakHI7F5JlonDCfP3JXsg.js"></script>
<script type="text/javascript">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</script>
    
        <!--[if (gte IE 6)&(lte IE 8)]><script type="text/javascript" src="/sites/all/themes/zentropy/js/opt/selectivizr-min.js"></script><![endif]-->
  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-356248 node-type-game-content with-navigation with-subnav featured triptych page-microsofts-bethesda-buy-means-it-owns-skyrim-fallout-and-doom-now section-news" >

    
        <div id='top-of-page'>
    <div class="region region-top-of-page">
    <div id="block-megagames-megagames-page-ad" class="block-megagames-megagames-page-ad block block-megagames odd first last block-count-1 block-region-top-of-page block-megagames-page-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>
</div>

  <a href="#main-menu" class="element-invisible element-focusable">Skip to navigation</a>
<a href="#content" class="element-invisible element-focusable">Skip to main content</a>

<div id="page-wrapper" class="page-wrapper">
  <div id="page" class="page">

    <header id="header" class="header clearfix" role="banner">
      <div class='section clearfix'>
        <div id="logo-name-and-slogan">
          <a href="/" title="Home" rel="home" id="logo">
            <img src="https://megagames.com/sites/all/themes/zentropy_mg/logo.png" alt="Home" />
          </a>
        </div>
          <div class="region region-header">
    <nav id="block-menu-menu-top-menu" class="block-menu-menu-top-menu block block-menu odd first block-count-2 block-region-header block-menu-top-menu" role="navigation">

      
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-657 home"><a href="/" title="">Home</a></li>
<li class="leaf menu-depth-1 menu-item-660 contribute"><a href="https://megagames.com/node/add/game-content" title="">Contribute</a></li>
<li class="leaf menu-depth-1 menu-item-661 work-with-us"><a href="/work-us">Work with us</a></li>
<li class="leaf menu-depth-1 menu-item-659 advertise"><a href="/advertise-megagames" title="">Advertise</a></li>
<li class="last leaf menu-depth-1 menu-item-658 contact"><a href="/contact-us" title="">Contact</a></li>
</ul>  </div>

</nav>
<div class="boost-captcha-process-form"><div id="block-user-login" class="block-user-login block block-user even last block-count-3 block-region-header block-login" role="form">


<div  class="block-content">
  <form action="/news/microsofts-bethesda-buy-means-it-owns-skyrim-fallout-and-doom-now?destination=node/356248" method="post" id="user-login-form" accept-charset="UTF-8"><div><div id="toboggan-container" class="toboggan-container"><div id="toboggan-login-link-container" class="toboggan-login-link-container"><a href="/user/login?destination=node/356248" id="toboggan-login-link" class="toboggan-login-link">Log in/Register</a></div><div id="toboggan-login" class="user-login-block"><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>

    <div class='item-list'>
      <ul>
        <li class='first'><a href="/user/register">Create new account</a></li>
        <li class='last'><a href="/nojs/modal-form/user_pass?destination=node/356248" class="ctools-use-modal inline-edit ctools-modal-32af07ef5cffb4ebce863a21591147b0">Request new password</a></li>
      </ul>
    </div>
  <input type="hidden" name="form_build_id" value="form-k6f1mYGAhbFmmdkgSGAaxPIp6kjH3VGLXOUWHfNvJyo" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name--2">user name </label>
 <input type="text" id="edit-user-name--2" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="form-submit" /></div></div></div></div></form></div><!-- /.content -->

</div> <!-- /.block --></div>  </div>
      </div>
    </header> <!-- /#header -->

    
          <div id="featured" class="featured clearfix">
          <div class="region region-featured">
    <div id="block-superfish-1" class="block-superfish-1 block block-superfish odd first block-count-4 block-region-featured block-1">


<div  class="block-content">
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-2 sf-single-items-8"><li id="menu-823241-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/game-content/news/all/all" class="sf-depth-1">News</a></li><li id="menu-823242-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/game-content/trainers/all/all" title="" class="sf-depth-1">Trainers</a></li><li id="menu-823243-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/game-content/fixes/all/all" title="" class="sf-depth-1">Fixes</a></li><li id="menu-823244-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-3 sf-parent-children-2 sf-single-children-1 menuparent"><a href="/game-content/cheats/all/all" class="sf-depth-1 menuparent">Cheats</a><ul><li id="menu-923403-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/game-content/cheats/pc/all" class="sf-depth-2">PC</a></li><li id="menu-923404-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-15 sf-parent-children-0 sf-single-children-15 menuparent"><a href="/game-content/cheats/consoles/all" class="sf-depth-2 menuparent">Console</a><ul><li id="menu-923405-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/game-content/cheats/dreamcast/all" class="sf-depth-3">DreamCast</a></li><li id="menu-923406-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/game-content/cheats/gamecube/all" class="sf-depth-3">GameCube</a></li><li id="menu-923408-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/game-content/cheats/nintendo-64/all" class="sf-depth-3">Nintendo 64</a></li><li id="menu-923410-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/game-content/cheats/nuon/all" class="sf-depth-3">Nuon</a></li><li id="menu-923411-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation/all" class="sf-depth-3">Playstation</a></li><li id="menu-923412-1" class="middle even sf-item-6 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation-2/all" class="sf-depth-3">Playstation 2</a></li><li id="menu-923413-1" class="middle odd sf-item-7 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation-3/all" class="sf-depth-3">Playstation 3</a></li><li id="menu-923414-1" class="middle even sf-item-8 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation-4/all" class="sf-depth-3">Playstation 4</a></li><li id="menu-923415-1" class="middle odd sf-item-9 sf-depth-3 sf-no-children"><a href="/game-content/cheats/saturn/all" class="sf-depth-3">Saturn</a></li><li id="menu-923416-1" class="middle even sf-item-10 sf-depth-3 sf-no-children"><a href="/game-content/cheats/super-nintendos/all" class="sf-depth-3">Super Nintendo</a></li><li id="menu-923417-1" class="middle odd sf-item-11 sf-depth-3 sf-no-children"><a href="/game-content/cheats/wii/all" class="sf-depth-3">Wii</a></li><li id="menu-923418-1" class="middle even sf-item-12 sf-depth-3 sf-no-children"><a href="/game-content/cheats/wii-us/all" class="sf-depth-3">Wii U</a></li><li id="menu-923419-1" class="middle odd sf-item-13 sf-depth-3 sf-no-children"><a href="/game-content/cheats/xbox/all" class="sf-depth-3">Xbox</a></li><li id="menu-923420-1" class="middle even sf-item-14 sf-depth-3 sf-no-children"><a href="/game-content/cheats/xbox-ones/all" class="sf-depth-3">Xbox One</a></li><li id="menu-923421-1" class="last odd sf-item-15 sf-depth-3 sf-no-children"><a href="/game-content/cheats/xbox-360/all" class="sf-depth-3">Xbox 360</a></li></ul></li><li id="menu-923422-1" class="last odd sf-item-3 sf-depth-2 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/game-content/cheats/mobile/all" class="sf-depth-2 menuparent">Mobile</a><ul><li id="menu-923423-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/game-content/cheats/android/all" class="sf-depth-3">Android</a></li><li id="menu-923424-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/game-content/cheats/ios/all" class="sf-depth-3">iOS</a></li><li id="menu-923425-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/game-content/cheats/nintendo-switchs/all" class="sf-depth-3">Nintendo Switch</a></li><li id="menu-923426-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/game-content/cheats/gameboy-advances/all" class="sf-depth-3">GameBoy Advance</a></li><li id="menu-923427-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/game-content/cheats/gameboy/all" class="sf-depth-3">GameBoy</a></li><li id="menu-923430-1" class="middle even sf-item-6 sf-depth-3 sf-no-children"><a href="/game-content/cheats/playstation-portables/all" class="sf-depth-3">Playstation Portable</a></li><li id="menu-923431-1" class="last odd sf-item-7 sf-depth-3 sf-no-children"><a href="/game-content/cheats/virtual-boys/all" class="sf-depth-3">Virtual Boy</a></li></ul></li></ul></li><li id="menu-823250-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/game-content/mods/all/all" class="sf-depth-1">Mods</a></li><li id="menu-823253-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/game-content/videos/all/all" class="sf-depth-1">Videos</a></li><li id="menu-823254-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/game-content/editorials/all/all" class="sf-depth-1">Editorials</a></li><li id="menu-823251-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/game-content/freeware/all/all" class="sf-depth-1">Freeware</a></li><li id="menu-880555-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/popular-rigs" title="" class="sf-depth-1">Rigs</a></li><li id="menu-823247-1" class="last even sf-item-10 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/game-downloads/all" title="" class="sf-depth-1 menuparent">More</a><ul><li id="menu-823252-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/tool-content/emulators/all" class="sf-depth-2">Emulators</a></li></ul></li></ul></div><!-- /.content -->

</div> <!-- /.block --><div class="boost-captcha-process-form"><div id="block-search-form" class="block-search-form block block-search even last block-count-5 block-region-featured block-form" role="search">


<div  class="block-content">
  <form class="google-cse" action="/news/microsofts-bethesda-buy-means-it-owns-skyrim-fallout-and-doom-now" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-eeXXK81v1bH6CwDDciCWkHtzUVsxfDsXHqliNgkvMEA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div><!-- /.content -->

</div> <!-- /.block --></div>  </div>
      </div> <!-- /#featured -->
    
    <div id="main-wrapper" class="main-wrapper" role="main">

      <div id="main" class="main clearfix">

        <div id="content" class="content content-main">

          <div class="content-inner">

            
              <div id="content-header" class="content-header">

                                  <div id="highlighted" class="highlighted">  <div class="region region-highlighted">
    <div id="block-megagames-megagames-header-mobile-ad" class="block-megagames-megagames-header-mobile-ad block block-megagames odd first last block-count-6 block-region-highlighted block-megagames-header-mobile-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>
</div>
                
                                  <div id="breadcrumb" class="breadcrumb"><h2 class="element-invisible">You are here</h2><a href="/">Home</a>»<a href="/game-content/news/all/all">News</a>»Microsoft's Bethesda buy means it owns Skyrim, Fallout, and Doom now</div>
                
                
                                  <h1 id="page-title" class="title page-title">Microsoft&#039;s Bethesda buy means it owns Skyrim, Fallout, and Doom now</h1>
                
                
                
                
                
                              </div> <!-- /.content-header -->
            
              <div class="region region-content">
    <div id="block-system-main" class="block-system-main block block-system odd first block-count-7 block-region-content block-main">


<div  class="block-content">
  <article id="node-356248" class="node node-game-content node-odd node-published with-comments node-full clearfix node-356248" role="article" about="/news/microsofts-bethesda-buy-means-it-owns-skyrim-fallout-and-doom-now" typeof="sioc:Item foaf:Document">

  
    
    
  <div class="node-content content">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://megagames.com/sites/default/files/game-content-images/zenimaxbuy.jpg" title="Microsoft&#039;s Bethesda buy means it owns Skyrim, Fallout, and Doom now" class="colorbox" data-colorbox-gallery="gallery-field_image-xjyfRcAWWfA" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/game-content-page/public/game-content-images/zenimaxbuy.jpg?itok=3eARTv0k" alt="" title="" /></a></div></div></div><ul class="gallery-link left-link"><li class="0 first last image-gallery-1"><a href="/image-gallery/356248" class="image-gallery-1">Image gallery (1)</a></li>
</ul><ul class="left-link"><li class="0 first last add-an-image"><a href="/megagames/nojs/login-required?destination=node/356248" class="ctools-use-modal ctools-modal-04b1c3e5252c1a3e0be7917b85fe1fcb add-an-image">Add an image</a></li>
</ul><ul class="left-link"><li><center>
<br></br>
<SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=26441;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT>
</center></li></ul><div class='post-date'>September 22, 2020 - 3:32am</div>
<div class='sharethis-wrapper'><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://megagames.com/news/microsofts-bethesda-buy-means-it-owns-skyrim-fallout-and-doom-now" st_title="Microsoft%27s%20Bethesda%20buy%20means%20it%20owns%20Skyrim%2C%20Fallout%2C%20and%20Doom%20now" class="st_sharethis_hcount" displayText="sharethis"></span>
<span st_url="https://megagames.com/news/microsofts-bethesda-buy-means-it-owns-skyrim-fallout-and-doom-now" st_title="Microsoft%27s%20Bethesda%20buy%20means%20it%20owns%20Skyrim%2C%20Fallout%2C%20and%20Doom%20now" class="st_twitter_hcount" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://megagames.com/news/microsofts-bethesda-buy-means-it-owns-skyrim-fallout-and-doom-now" st_title="Microsoft%27s%20Bethesda%20buy%20means%20it%20owns%20Skyrim%2C%20Fallout%2C%20and%20Doom%20now" class="st_fblike_hcount" displayText="fblike" st_via="" st_username=""></span>
</div></div>
</div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Microsoft is now the proud owner of some of the most popular gaming franchises in recent years. Having purchased Zenimax Media, the parent company of Bethesda, it is now the overlord of the Elder Scrolls series, including its perpetually re-released Skyrim, various Fallout games, and the classic and recently revamped Doom. Other big names in the purchase include Dishhonored, Wolfenstein, Prey, and Quake, among many others.</p>
<p>Zenimax Media is a massive conglomerate in its own right, acting as the parent company to Bethesda, Bethesda Game Studios, id Software, ZeniMax Online Studios, Tango Gameworks, Alpha Dog, Roundhouse Studios, Machine Games, and Arkane. It's a huge collection of major developers that gives Microsoft a controlling say in the future of so many developers' careers, and so many future and under-development games.</p>
<p>But Bethesda is arguably the big one and it's one Microsoft chose to honor in a special press release just about that particular developers.</p>
<p>"Like us, Bethesda are passionate believers in building a diverse array of creative experiences, in exploring new game franchises, and in telling stories in bold ways. All of their great work will of course continue and grow and we look forward to empowering them with the resources and support of Microsoft to scale their creative visions to more players in new ways for you," said Xbox's Phil Spencer.</p>
<p>Microsoft reportedly spent $7.5 billion on acquiring Zenimax Media and all the developers and franchises under its umbrella.</p>
</div></div></div>  </div>
    
      <h2 class="title comments-form-title custom-comments-form-title">Add new comment</h2>
    <div class="boost-captcha-process-form"><form class="comment-form" action="/comment/reply/356248" method="post" id="comment-form" accept-charset="UTF-8"><div><div class='post-guidelines'>
  </div>
<div class="comment-ad-wrapper"><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=26439;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><label class="custom-author-label">Your name (<a href="javascript:void(0);" class="comment-login-popup">Login</a> to post using username, leave blank to post as Anonymous)</label><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"></div></div>
</div></div><input type="hidden" name="form_build_id" value="form-JH2ZnnC8noC7vmK0HhivrWFjlkS70fIEwl3d8xCWmSA" />
<input type="hidden" name="form_id" value="comment_node_game_content_form" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name">user name </label>
 <input type="text" id="edit-user-name" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="captcha"><input type="hidden" name="captcha_sid" value="348740574" />
<input type="hidden" name="captcha_token" value="3fd50f8f240039a504871dee86e61c49" />
<div class="form-item form-type-textfield form-item-captcha-response">
  <label for="edit-captcha-response">What is the domain address of this site? <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-captcha-response" name="captcha_response" value="" size="50" maxlength="50" class="form-text required" />
<div class="description">Fill in the blank.</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><div class="g-recaptcha" data-size="normal" data-theme="dark" data-callback="gCaptureSubmit" data-sitekey="6Lfgt6IZAAAAAEF6ivovfxrD4lXjg2eMxZcLEMlW" id="google_recaptcha_comment_node_game_content_form"></div><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form></div>    <section id="comments" class="comment-wrapper comments clearfix">
      <div class="comments-wrapper hidden">
          </div>
      <section id="comment-form-wrapper">
      <h2 class="title comments-form-title">Add new comment</h2>
      <div class="boost-captcha-process-form"><form class="comment-form" action="/comment/reply/356248" method="post" id="comment-form" accept-charset="UTF-8"><div></div></form></div>    </section> <!-- /#comment-form -->
  
</section> <!-- /#comments -->

           
</article><!-- /.node --></div><!-- /.content -->

</div> <!-- /.block --><div id="block-megagames-megagames-content-mobile-ad" class="block-megagames-megagames-content-mobile-ad block block-megagames even last block-count-8 block-region-content block-megagames-content-mobile-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>
              <div class="region region-content-bottom">
    <div id="block-megagames-megagames-footer-mobile-ad" class="block-megagames-megagames-footer-mobile-ad block block-megagames odd first last block-count-9 block-region-content-bottom block-megagames-footer-mobile-ad">


<div  class="block-content">
  </div><!-- /.content -->

</div> <!-- /.block -->  </div>

                      </div> <!-- /.content-inner -->
        </div> <!-- /#content -->

        
                  <aside id="sidebar-second" class="sidebar-second sidebar" role="complementary">
              <div class="region region-sidebar-second">
    <div id="block-megagames-megagames-right-ad" class="block-megagames-megagames-right-ad block block-megagames odd first block-count-10 block-region-sidebar-second block-megagames-right-ad">


<div  class="block-content">
  <SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=67283;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><!-- /.content -->

</div> <!-- /.block --><section id="block-views-popular-videos-block" class="block-views-popular-videos-block block block-views even last block-count-11 block-region-sidebar-second block-popular-videos-block">

  <h2 class="block-title">Popular Videos</h2>

<div  class="block-content">
  <div class="view view-popular-videos view-id-popular_videos view-display-id-block view-dom-id-636d6233b5d026f477291a207fee2549">
        
  
  
      <div class="view-content">
      

  <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/quantum-error-gameplay-preview-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/QUANTUM%20ERROR%201.jpg?itok=thit4EUj" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/quantum-error-gameplay-preview-trailer?noradio=1" title="QUANTUM ERROR Gameplay Preview Trailer">QUANTUM ERROR Gameplay Preview Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/dead-daylight-descend-beyond-cinematic-teaser-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/DEADBYDAYLIGHT.jpg?itok=fmkuHLuz" alt="Dead by Daylight" title="Dead by Daylight" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/dead-daylight-descend-beyond-cinematic-teaser-trailer?noradio=1" title="Dead by Daylight: Descend Beyond Cinematic Teaser Trailer">Dead by Daylight: Descend Beyond Cinematic Teaser Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/dota-2-%25E2%2580%259Caghanims-labyrinth%25E2%2580%259D-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-content-images/bio_dota0010.jpg?itok=pbzu9egk" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/dota-2-%E2%80%9Caghanims-labyrinth%E2%80%9D-trailer?noradio=1" title="Dota 2 “Aghanim&#039;s Labyrinth” Trailer">Dota 2 “Aghanim&#039;s Labyrinth” Trailer</a></span>  </div>  </div>

  
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/videos/call-duty-black-ops-cold-war-reveal-trailer?noradio=1"><img typeof="foaf:Image" src="https://megagames.com/sites/default/files/styles/rig-thumb/public/game-images/Call%20of%20Duty%20Black%20Ops%20Cold%20war%201_1.jpg?itok=xRhEMGMX" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/videos/call-duty-black-ops-cold-war-reveal-trailer?noradio=1" title="Call of Duty: Black Ops Cold War Reveal Trailer">Call of Duty: Black Ops Cold War Reveal Trailer</a></span>  </div>  </div>

  
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view-more">
      <a href="/game-content/video/all/all" class="button">View All</a>
</div>
    </div>
  
  
</div></div><!-- /.content -->

</section> <!-- /.block -->  </div>
          </aside> <!-- /#sidebar-second -->
        
      </div> <!-- /#main -->
    </div> <!-- /#main-wrapper -->

          <div id="triptych-wrapper" class="triptych-wrapper">
        <div id="triptych" class="triptych clearfix">
                      <div class="region region-triptych-middle">
    <div id="block-megagames-megagames-feedback" class="block-megagames-megagames-feedback block block-megagames odd first last block-count-12 block-region-triptych-middle block-megagames-feedback">


<div  class="block-content">
  <a href="/nojs/modal-form/webform_client_form_5738?destination=node/356248" class="ctools-use-modal inline-edit ctools-modal-9376f62c6973db1ceca98712bc97f780">F e e d b a c k</a></div><!-- /.content -->

</div> <!-- /.block -->  </div>
                  </div>
      </div> <!-- /#triptych, /#triptych-wrapper -->
    

    
      <footer id="footer" class="footer" role="contentinfo">

        
                  <div id="footer-wrapper" class="footer-wrapper clearfix">
              <div class="region region-footer">
    <nav id="block-menu-menu-footer-megagames" class="block-menu-menu-footer-megagames block block-menu odd first block-count-13 block-region-footer block-menu-footer-megagames" role="navigation">

        <h2 class="block-title">MegaGames</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-755 home"><a href="/" title="">Home</a></li>
<li class="leaf menu-depth-1 menu-item-757 advertise"><a href="/advertise-megagames" title="">Advertise</a></li>
<li class="leaf menu-depth-1 menu-item-758 work-with-us"><a href="/work-us" title="">Work with us</a></li>
<li class="leaf menu-depth-1 menu-item-824041 mg-team"><a href="/megagames-team" title="">MG Team</a></li>
<li class="leaf menu-depth-1 menu-item-759 contact"><a href="/contact-us" title="">Contact</a></li>
<li class="leaf menu-depth-1 menu-item-242935 feedback"><a href="/send-us-feedback" title="">Feedback</a></li>
<li class="last leaf menu-depth-1 menu-item-832401 contribute"><a href="/contribute-megagames" title="">Contribute</a></li>
</ul>  </div>

</nav>
<div id="block-megagames-megagames-footer-ad" class="block-megagames-megagames-footer-ad block block-megagames even block-count-14 block-region-footer block-megagames-footer-ad">


<div  class="block-content">
  <SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=26439;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><!-- /.content -->

</div> <!-- /.block --><nav id="block-menu-menu-downloads" class="block-menu-menu-downloads block block-menu odd block-count-15 block-region-footer block-menu-downloads" role="navigation">

        <h2 class="block-title">Downloads</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-774 trainers"><a href="/game-content/trainers/all/all" title="">Trainers</a></li>
<li class="leaf menu-depth-1 menu-item-821415 fixes"><a href="/game-content/fixes/all/all" title="">Fixes</a></li>
<li class="leaf menu-depth-1 menu-item-797 mods"><a href="/game-content/mods/all/all" title="">Mods</a></li>
<li class="leaf menu-depth-1 menu-item-798 videos"><a href="/game-content/videos/all/all" title="">Videos</a></li>
<li class="leaf menu-depth-1 menu-item-799 freeware"><a href="/game-content/freeware/all/all" title="">Freeware</a></li>
<li class="leaf menu-depth-1 menu-item-824042 emulators"><a href="/tool-content/emulators/all" title="">Emulators</a></li>
<li class="last leaf menu-depth-1 menu-item-795 demos"><a href="/game-content/demos/all/all" title="">Demos</a></li>
</ul>  </div>

</nav>
<nav id="block-menu-menu-footer-cheats-articles" class="block-menu-menu-footer-cheats-articles block block-menu even block-count-16 block-region-footer block-menu-footer-cheats-articles" role="navigation">

        <h2 class="block-title">Cheats &amp; Articles</h2>
    
  <div  class="block-content">
    <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-824874 pc-cheats"><a href="/game-content/cheats/pc/all" title="">PC Cheats</a></li>
<li class="leaf menu-depth-1 menu-item-824875 console-cheats"><a href="/game-content/cheats/consoles/all" title="">Console Cheats</a></li>
<li class="leaf menu-depth-1 menu-item-242933 news"><a href="/game-content/news/all/all" title="">News</a></li>
<li class="last leaf menu-depth-1 menu-item-821621 editorials"><a href="/game-content/editorials/all/all" title="">Editorials</a></li>
</ul>  </div>

</nav>
<section id="block-block-1" class="block-block-1 block block-block odd block-count-17 block-region-footer block-1">

  <h2 class="block-title">Follow us</h2>

<div  class="block-content">
  <ul class="menu"><li><a href="/rss-feeds" rel="alternate" type="application/rss+xml" class="follow rss"></a></li>
</ul></div><!-- /.content -->

</section> <!-- /.block --><div id="block-megagames-megagames-footer-about" class="block-megagames-megagames-footer-about block block-megagames even last block-count-18 block-region-footer block-megagames-footer-about">


<div  class="block-content">
  <div id='mg-footer-logo'>
  <img src='/sites/all/themes/zentropy_mg/images/small-logo.png' alt='Megagames logo' />
</div>
<div id='mg-footer-copyright'>
  <a href="/disclaimer">© 1998 - 2020 MegaGames.com All rights reserved</a></div>
<div id='mg-footer-privacy'>
  <a href="/privacy-statement-megagames">Privacy policy</a> // <a href="/site-terms-and-conditions-use">Terms of Service</a> // <a style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a></div>
</div><!-- /.content -->

</div> <!-- /.block -->  </div>
          </div> <!-- /#footer-wrapper -->
        
      </footer> <!-- /#footer -->

    
  </div> <!-- /#page -->
</div> <!-- /#page-wrapper -->

<div id="comment-popup-modal"></div><div id="comment-popup-login"><a href="javascript:void(0);" class="close"></a></i><div class="boost-captcha-process-form"><form action="/news/microsofts-bethesda-buy-means-it-owns-skyrim-fallout-and-doom-now?destination=node/356248" method="post" id="user-login-form" accept-charset="UTF-8"><div><div id="toboggan-container" class="toboggan-container"><div id="toboggan-login-link-container" class="toboggan-login-link-container"><a href="/user/login?destination=node/356248" id="toboggan-login-link" class="toboggan-login-link">Log in/Register</a></div><div id="toboggan-login" class="user-login-block"><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--3">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--3" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass--2">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass--2" name="pass" size="15" maxlength="128" class="form-text required" />
</div>

    <div class='item-list'>
      <ul>
        <li class='first'><a href="/user/register">Create new account</a></li>
        <li class='last'><a href="/nojs/modal-form/user_pass?destination=node/356248" class="ctools-use-modal inline-edit ctools-modal-32af07ef5cffb4ebce863a21591147b0">Request new password</a></li>
      </ul>
    </div>
  <input type="hidden" name="form_build_id" value="form-fqeL80aPA_Rqx2vT-ggBMk1kvV8d5PGLsY9Bkr4RSDQ" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="edit-user-name-wrapper"><div class="form-item form-type-textfield form-item-user-name">
  <label for="edit-user-name--3">user name </label>
 <input type="text" id="edit-user-name--3" name="user_name" value="" size="20" maxlength="128" class="form-text" />
<div class="description">I double dare you to fill this field!</div>
</div>
</div><div class="form-actions form-wrapper" id="edit-actions--4"><input type="submit" id="edit-submit--4" name="op" value="Log in" class="form-submit" /></div></div></div></div></form></div></div>
    <div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
        <!--[if lte IE 7 ]>
      <script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
      <script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
    <![endif]-->
    
    
  <div id="ad-banner" class="ad advert advertising ad-banner banner"></div>

  <script>

    var importFAB = document.createElement('script');
    importFAB.onload = function() {
      fuckAdBlock.onDetected(jQuery.adblock = true)
      fuckAdBlock.onNotDetected(jQuery.adblock = false);
    };
    importFAB.onerror = function() {
      jQuery.adblock = true;
    };
    importFAB.integrity = 'sha256-xjwKUY/NgkPjZZBOtOxRYtK20GaqTwUCf7WYCJ1z69w=';
    importFAB.crossOrigin = 'anonymous';
    importFAB.src = 'https://cdnjs.cloudflare.com/ajax/libs/fuckadblock/3.2.1/fuckadblock.min.js';
    document.head.appendChild(importFAB);

    if(typeof fuckAdBlock !== 'undefined' || typeof FuckAdBlock !== 'undefined') {
      jQuery.adblock = true;
    } else {
      jQuery.adblock = false;
    }

    if (ad = document.getElementById("ad-banner")) {
      var getdisplay = window.getComputedStyle(ad,null).getPropertyValue("display");
      if (getdisplay == 'none' || ad.hasAttribute("hidden")){
        jQuery.adblock = true;
        if(adbl = document.getElementById("adbl")) {
          document.getElementById("adbl").style.display="";
        }
      }
    }

    if (jQuery.adblock) {
          var amsg = document.getElementById("amsg");
            if(amsg) {
                amsg.classList.add("amsg-visible");
                setTimeout(function () {
                  amsg.classList.remove("amsg-visible")
                }, 8000);
            document.getElementById("amsg-close").onclick=function() {amsg.classList.remove("amsg-visible")};
            document.getElementById("amsg").onclick=function() {amsg.classList.remove("amsg-visible")};
          }
    }

  </script>

  </body>
</html>
